Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "No DLL were found in the Waterfall procedure" Finally SOLVED.

13 Jan 2014   #11

Win 7 64 bit
THANKS a million!

It worked!

My System SpecsSystem Spec
15 Jan 2014   #12

Windows 7 Home 32bit

Thank you so much Imicklus! I couldn't do any video editing for the past 6 months because of that error and the zip file solved it in seconds. Well done you :))
My System SpecsSystem Spec
16 Jan 2014   #13

windows 7 profesional 64
Worked for me also

Thanks aaroux that worked a treat, not checked if the GoPro studio works but I can soon put the files back if needed :)
My System SpecsSystem Spec

05 Feb 2014   #14

64 windows 7

Thanks this worked for me!
My System SpecsSystem Spec
14 Feb 2014   #15

windows 7 ultimate x64
Thx !!!

THX all of you for the fix !!!
My System SpecsSystem Spec
16 Apr 2014   #16

Ohio, windows 7 x64

Thanks aaroux, it worked
My System SpecsSystem Spec
27 May 2014   #17

Windows 7 Home 32

Thank you !!! That worked!
My System SpecsSystem Spec
27 Jul 2014   #18

Windows 7 64-bit

Thank you Contrabardus, lmicklus & aaroux! I followed all your suggestions and now my CyberLink YouCam 6 Standard application is running smoothly. CyberLink support wasn't really helpful at all. Have to remember this procedure for the next time I uninstall, reinstall or upgrade my GoPro Studio application or otherwise encounter this issue again. Many thanks!!!!
My System SpecsSystem Spec
31 Aug 2014   #19

Windows7 Home Premium 64bit

It would be better still if GoProStudio looked into solving the problem. Taking out dlls needed by other applications during an uninstall is hardly helpful.
My thanks to all for the help and learning experience here,...Im very glad to have my scanner working again :)
As some others mentioned,..the first step was not enough in itself but the removal of the 5 .dlls afterwards did the trick. Thanks also to Imickluss for the zip file (ippsw7-6.1dll) which wasn't otherwise easy to find.
My System SpecsSystem Spec
31 Aug 2014   #20
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Welcome to our forum Focus58.
My System SpecsSystem Spec

 "No DLL were found in the Waterfall procedure" Finally SOLVED.

Thread Tools

Similar help and support threads
Thread Forum
Samsung SSD - "A disk read error occured Press ctl alt del - SOLVED"
Hello, I encountered a problem and found a solution and just wanted to put it on the internet for posterity. So I have a Samsung SSD 850 EVO. I'm actually running Vista 64 Ultimate but ran across a relevant thread about this seemingly hardware issue here, so.... I started with a fresh...
Performance & Maintenance
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Visual Studio 2008 Pro SP1: Error spawning "rc.exe" finally FIXED!
Hi All, This is my first VS2008 installation and I bumped to this error. Wasting much time googling the net showed bunch of lame solutions like "reboot pc, reinstall windows and etc..." I thought it is W7's incompatibility, however the problem is easily solved by adding additional component...
BSOD after "Remote procedure call failed and did not execute"
-Windows Home Premium x64 -Windows Vista initially installed; Dell provided a windows 7 Installation CD once it came out. Hardware was bought ~December 2009. Installed Windows 7 once in 2010 and once earlier this year. When I tried to make the System Health Report, it came up with "The...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:46.
Twitter Facebook