Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No DLL were found in the Waterfall procedure" Finally SOLVED.

04 Nov 2015   #41
dwayne3686

windows 7 x64
 
 

Thank you aaroux
Worked for me also.


My System SpecsSystem Spec
.
20 Jan 2016   #42
louie71

AZ - Arizona
 
 

Just another grateful thank you
My System SpecsSystem Spec
12 Feb 2016   #43
Foret

iOS
 
 

Sorry but it didn't work
My System SpecsSystem Spec
.

27 Feb 2016   #44
jubego

win10
 
 

it worked!, thanx!
My System SpecsSystem Spec
12 Mar 2016   #45
Raargh

Windows 7 Pro x64 (dual-booting XPSP3 and Win7)
 
 

All I did was install the stupid GoPro studio. Then I started getting the errors described here when I tried to use the Copy BD feature of Cyberlink Pro Media Suite 10:

https://software.intel.com/en-us/art...dy-initialized

(or similar variants)

So I tried adding the environment variable as described:
KMP_DUPLICATE_LIB_OK=TRUE

Then I started getting the stupid waterfall error.

I took the following steps:

* uninstalled stupid GoPro studio
* Applied the ippsw7-6.1.dll fix described above

Now my Cyberlink is working again. Thanks!

The moral of the story ... if one has a stable Win7 box, don't go installing software one does not really need. This box is dedicated to Sony Vegas.

Raargh
My System SpecsSystem Spec
02 May 2016   #46
zwarriorx

Windows 7 pro x64
 
 

Today I had this missing DLL issue running premiere pro CC 2015, even though I've not uninstalled/installed anything related to it since I installed PP May 2015. So it must've been from something else than GoPro (variants), but Response #2 worked for me. Thanks lmicklu .. I'm just gonna back this DLL to prevent future issues. I felt inclined to follow response #5 as well but didn't find any ipp*.* files, which might support my comment that the issue for me is unrelated to or has anything to do with GoPro.
My System SpecsSystem Spec
02 May 2016   #47
dwayne3686

windows 7 x64
 
 

I did a fresh install of Windows 10 and the same problem occurred without installing GoPro. Simply removing the DLL's fixes it every time. Then I did install GoPro software and it puts those DLL's back in. I just removed them again.
My System SpecsSystem Spec
22 Oct 2016   #48
jelloh

windows 7
 
 

It worked ! Thanks !
My System SpecsSystem Spec
07 Dec 2016   #49
nickbike

Win7 32 bit
 
 

I could not get a program called ISCapture that is used with an AmScope M300 USB microscope camera to work. I've had GoPro's Studio software on my computer for about 3 years now and have updated with each new release. I'm sure that's the root of my problem.

I followed this procedure:

Quote   Quote: Originally Posted by lmicklus View Post
Thanks for the tip that lead me to the final solution. The error is caused because GoPro CineForm Studion version 121 removes ippsw7-6.1.dll from the operating system. The solution is to place ippsw7-6.1.dll in the directory

C:\Windows\System32

The attached file No DLLs in Waterfall Procedure.zip contains the missing ippsw7-6.1.dll.
Then had to also do this and that made it work.

Quote   Quote: Originally Posted by aaroux View Post
The above did not work by itself, but doing this in addition did:

Note: I suggest you do not outright delete the DLLs below but save them somewhere just in case.



In some cases after installing GoPro Studio, other applications may report an error that states: "Error at loading if ippSP library - No DLLS were Found in the Waterfall procedure".

If this occurs the solution is to browse to: C:\Windows\SysWOW64 and then remove these files:
  1. ippcore-6.1
  2. ippj-6.1
  3. ippjw7-6 .. 1
  4. IPPS-6.1
  5. ippvc-6.1
My System SpecsSystem Spec
18 Jan 2017   #50
Geek4Fun

win10 64bit
 
 

Thanks. removing files from syswow64 worked--
My System SpecsSystem Spec
Reply

 "No DLL were found in the Waterfall procedure" Finally SOLVED.




Thread Tools




Similar help and support threads
Thread Forum
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
[SOLVED] random BSOD around "ntoskrnl.exe+7cc40"
hello forum, i just wanted to share the findings regarding my BSOD error symptoms. to get assistance with troubleshooting you should follow the instructions given in: https://www.sevenforums.com/crashes-debugging/96879-blue-screen-death-bsod-posting-instructions.html however, as very...
BSOD Help and Support
Visual Studio 2008 Pro SP1: Error spawning "rc.exe" finally FIXED!
Hi All, This is my first VS2008 installation and I bumped to this error. Wasting much time googling the net showed bunch of lame solutions like "reboot pc, reinstall windows and etc..." I thought it is W7's incompatibility, however the problem is easily solved by adding additional component...
Software
BSOD after "Remote procedure call failed and did not execute"
-Windows Home Premium x64 -Windows Vista initially installed; Dell provided a windows 7 Installation CD once it came out. Hardware was bought ~December 2009. Installed Windows 7 once in 2010 and once earlier this year. When I tried to make the System Health Report, it came up with "The...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App



Windows 7 Forums