Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No DLL were found in the Waterfall procedure" Finally SOLVED.

28 Sep 2017   #51
Whistler10

7 work 10 home
 
 
Worked for Me

Thanks for the knowledge and thanks Imicklus for the .dll. I ran into this problem with a new version of CyberLink Power2Go 10 and the .dll did the trick. Much appreciated.


My System SpecsSystem Spec
.
23 Mar 2018   #52
jbc123

Windows 7 Home Home Premium
 
 

Quote   Quote: Originally Posted by lmicklus View Post
Thanks for the tip that lead me to the final solution. The error is caused because GoPro CineForm Studion version 121 removes ippsw7-6.1.dll from the operating system. The solution is to place ippsw7-6.1.dll in the directory

C:\Windows\System32

The attached file No DLLs in Waterfall Procedure.zip contains the missing ippsw7-6.1.dll.
Just wanted to say thank you to "lmicklus" for including ippsw7-6.1.dll in his post.

I am running the 64 bit version of Windows 7 Home Premium. In addition to having to place ippsw7-6.1.dll in

C:\Windows\System32

I found that I also needed to place it in

C:\Windows\SysWOW64

I hope this helps anyone running 64 bit versions of Windows 7.
My System SpecsSystem Spec
Reply

 "No DLL were found in the Waterfall procedure" Finally SOLVED.




Thread Tools




Similar help and support threads
Thread Forum
"Procedure entry point OpenSemaphoreW...api-ms-win-core-synch-l1-2-0"
When I open up programs like FL Studio or LightShot, I get this error message. I tried cleaning out the registry, doing a SFC scan but no avail.
Software
Samsung SSD - "A disk read error occured Press ctl alt del - SOLVED"
Hello, I encountered a problem and found a solution and just wanted to put it on the internet for posterity. So I have a Samsung SSD 850 EVO. I'm actually running Vista 64 Ultimate but ran across a relevant thread about this seemingly hardware issue here, so.... I started with a fresh...
Performance & Maintenance
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Visual Studio 2008 Pro SP1: Error spawning "rc.exe" finally FIXED!
Hi All, This is my first VS2008 installation and I bumped to this error. Wasting much time googling the net showed bunch of lame solutions like "reboot pc, reinstall windows and etc..." I thought it is W7's incompatibility, however the problem is easily solved by adding additional component...
Software
BSOD after "Remote procedure call failed and did not execute"
-Windows Home Premium x64 -Windows Vista initially installed; Dell provided a windows 7 Installation CD once it came out. Hardware was bought ~December 2009. Installed Windows 7 once in 2010 and once earlier this year. When I tried to make the System Health Report, it came up with "The...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52.
Twitter Facebook Google+