Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wmplayer process "resurrects" itself and hogs 50% CPU

22 Dec 2010   #11
Aztecia

Windows Vista 64bit
 
 

I created this account just to say thank you. This thead is almost 2 years old, but it has proven invaluable to me. The resurrecting wmplayer has been SO frustrating! I can't believe it all stems from my beautiful G15 keyboard

Thanks again, Whiternoise.


My System SpecsSystem Spec
.
23 Jan 2011   #12
darkonex

Windows 7 Ultimate 64-bit
 
 

Dude thanks so much, this fixed it for me finally! I had been looking for a solution to this issue for hell probably over a year now off and on and never found the solution till now. Thanks so much yo!
My System SpecsSystem Spec
22 Feb 2011   #13
Roffy

Windows 7 Ultimate x86 NL
 
 

Same problem here with the G15 , tkx mblitch.
My System SpecsSystem Spec
.

23 Feb 2011   #14
Cordau

Windows 7 Ultimate & OSX 10.6
 
 

Had the same problem with the G13. Thanks a bunch.
My System SpecsSystem Spec
24 Feb 2011   #15
udoh

Windows 7 Ultimate x64
 
 

You are a Legend.
This problem has bugged me for years.
Created an account just to say thanks
My System SpecsSystem Spec
23 Mar 2011   #16
Djerun

Windows 7 Home Premium x64
 
 

I knew the reason was my g13 sideshow for nearly three month now but I didn't know about the option in the control panel... I was a little blind I think... (this is hard to find btw, as long as I didnt include "wmp sideshow" to the search it would jsut come up with unsolved long dead threads)
My System SpecsSystem Spec
16 Apr 2011   #17
soccer7man

Windows 7 Professional x64
 
 

another googler created account to rep this as well. thanks!
My System SpecsSystem Spec
15 Jun 2011   #18
Citizen7

Windows 7 Ultimate x64
 
 

Also googled this up. Wanted to say thanks! I'm using the Logitech G510, and had the same problem. I wondered why my computer had been running so poorly for the last four months. Thanks so much!
My System SpecsSystem Spec
12 Jul 2011   #19
BillyBoBBizWort

Windows 7
 
 

Thanks so much OP, i was wondering why it was running so sloppy and why i couldnt end the WMP process,just kept popping back up...

Also a logitech G15 owner by the way.

Like others,just a googler looking for a answer to this and your solution worked,i made this account to say thanks.

Cheers
My System SpecsSystem Spec
20 Dec 2011   #20
Cyborg31

Windows 7 Pro x64
 
 

This thread needs to be bumped again.

Using a G110 with the same issue and solved by turning it off in sideshow.

Why this hasn't been fixed no one knows.
My System SpecsSystem Spec
Reply

 wmplayer process "resurrects" itself and hogs 50% CPU




Thread Tools




Similar help and support threads
Thread Forum
malicious? "Host process for windows tasks" in notification area icons
When I view my notification area icons, I see an entry for "host process for windows tasks". I believe it is related to either rundll32 or task host, both of which are all in their legitimate folders. is there any reason why this would be here? It is set to show only notifications. What...
General Discussion
"Error opening process" message in Process Explorer
Hi Everyone I recently did a System Restore on a Windows 7 Pro 64 bit system to correct a strange problem I was having with IE. It seems to have solved the problem, but now Process Explorer is displaying the messages in the screen shot below, and I'm not sure why. The computer is functioning...
Software
"Send To" much faster @ file transfer than any other Windows Process?
Hello, On my se7en x64 Ent. systems as long as I have a destination in the "Send To" menu, no matter if it's on another partition, drive or the size of the transfer it is much faster than Explorer's cut or copy and seems to be as fast as "Fast Copy" is plus, unlike the regular file transfer...
General Discussion
"Server execution failed" with wmplayer
Trying to fix my brothers laptop. He is unable to open windows media player, the message saying "server execution failed" Also, wmplayer*32 is always running in the background, even after ending the process in task manager.
Music, Pictures & Video
Problem launching game - "Unable to terminate process" may be related
Hey guys, I'm hoping you can help me find a solution to this problem that doesn't involve doing another clean install of Windows 7, so here we go. I've been playing a game called Silk Road Online on and off on my laptop, and suddenly one day (maybe after windows updates, I'm not sure) when I...
Gaming
Eject hardware showing "Windows host process"
My external HD will not eject. In Vista it ejects fine. I west to customize the tray icons and saw this. The eject button listed as "Windows Host Process" What is up with this and is this why it will not eject? I have never seen this before and wonder if it's correct or a bug. I went back a few...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App