Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Snipping Tool Missing

07 Jan 2010   #21
artinusa

Windows 7 64 bit
 
 

There is a screen on my system that can be reached via right click on desktop select .. 'gadgets'... is shows all the gadgets that are available on my HP system as of now.. The snipping gadget is not shown nor does a search for it on my sytem shows its actually present. I have downloaded it but would like it to show in the gadgets window..As for the info you gave me I can not see any references in the 'accessories' section to gadgets..maybe this 7 version form HP has left it off..no worries


My System SpecsSystem Spec
.
07 Jan 2010   #22
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Is yours the final version of Windows 7? See this thread as it may help: What happened to my Snipping Tool?

Also see this for some hints on where it may have disappeared to: Andrew Fryer's Blog : Missing Snipping Tool in Windows 7
My System SpecsSystem Spec
21 Mar 2010   #23
pacinitaly

windows 7 professional & ultimate 64bit laptops
 
 

mine does not work at all
My System SpecsSystem Spec
.

21 Mar 2010   #24
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Got this from Microsoft's website:
Quote:
Snipping Tool is available only in the Home Premium, Professional, Ultimate, and Enterprise editions of Windows 7.
My System SpecsSystem Spec
21 Mar 2010   #25
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My snipping tool comes from the start menu

Start Snipping Tool Select & click on it
My System SpecsSystem Spec
21 Mar 2010   #26
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by DocBrown View Post
My snipping tool comes from the start menu

Start Snipping Tool Select & click on it
LOL, that's just a shortcut. But first you have to have it enabled (tablet PC).
My System SpecsSystem Spec
09 May 2013   #27
Eclair

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Mark View Post
I don't know if this helps but here is the shortcut and the app.

Attachment 3801
Thanks, my snipping tool had disappeared and after I found this thread, I looked into the whether or not Tablet Options was checked, and it already was. So, for some reason there was no snipping tool program anymore on my PC. Your link worked though - Thanks!
My System SpecsSystem Spec
Reply

 Snipping Tool Missing




Thread Tools




Similar help and support threads
Thread Forum
How do I find missing snipping tool?
Windows 7, 64. It's not under Accessories, nor can be found in a computer search and in Tablet PC is turned on. (I last used it about 6 months ago) Thanks!
Software
where did snipping tool go
I have had Windows 7 Pro since September of 2010, had to re-install windows due to a drive by virus hit, re-installed in November 2010. Has worked great ever since for the most part. Have used the snipping tool many times. Now a couple of weeks ago it disapeard. I have looked in the two program...
General Discussion
Snipping Tool Missing
I have read most posts re problem of missing Snipping Tool. I have tried most everything but nothing worked to restore it. I am running Windows 7 and have done the following: 1. I checked System32 folder and it was not there. I unchecked "Tablet PC Components". When I went to recheck it nothing...
General Discussion
Snipping tool
I have lost the snipping tool not sure why did not delete etc...how do I get it back..no trace of it on my 7X64 at all. anyone help me please Sorry for wasting time and space I have found it in system32 as snippingtool.exe Thanks for your reply
General Discussion
Snipping Tool
The snipping tool was shown on my start bar. Suddenly it's no longer there. When I type "snipping tool" in the start bar's "Search programs and files" box nothing appears. I don't know how to get it back. Can anyone help? Thanks. Keith
General Discussion
Snipping Tool Bug
Has anyone else noticed this bug with the Snipping Tool? This is a Window snip of CPU-Z and I highlighted the name of the processor. Notice the blank area above the snip, and where the highlighted mark is. It is as though the highlighting and pen annotation are done on a separate layer...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App