ISO mounting

Page 4 of 11 FirstFirst ... 23456 ... LastLast

  1. Posts : 1,027
    Windows 7 Ultimate x64/ Windows Vista Ultimate x64
       #31

    You welcome too bad its not free huh
      My Computer


  2. Posts : 21
    Windows 7 Home Premium 64-Bit
       #32

    mansrm81 said:
    You welcome too bad its not free huh
    YES! Luckily though the Game that I mount is less then the limit that PowerISO imposes so I got lucky Lol
      My Computer


  3. Posts : 31,250
    Windows 11 Pro x64 [Latest Release and Release Preview]
       #33

    Hi all,

    Just an update on VirtualCloneDrive

    I installed on both Vista Home premium x86 and Windows 7 6801 and although the program worked fine on both, my set-up had problems with the installed driver when Going into or returning from hibernation.

    It either Blue Screened (0x0000009f - Driver problem), on entry or made the system un-responsive on waking requiring a hard reset to solve.

    This may well be peculiar to my system but thought I would mention it :)
      My Computers


  4. Posts : 50
    Microsoft Windows 6.1 (Build 6801)
       #34

    Haven't got any problems to report so far. I always disable virtual drive after I used it.
      My Computer


  5. Posts : 31,250
    Windows 11 Pro x64 [Latest Release and Release Preview]
       #35

    Hi all,

    @MegaFixer
    It's probably something on my system glad it's working for you


    Would like to warn everyone ...

    Do not even try MagicDisc on windows 7 ...

    Have just spent the last hour trying to get rid of this ISO mounter

    The driver it loads is totally incompatible with Windows 7 - to the extent that it .


    • Locked me out of explorer
    • Stopped System restore form completing, Inside windows and from the dvd
    • SFC failed to complete
    • could not the remove the driver
    • Could not delete certain of it's Registry entries,


    all of the above was true even in safe mode

    Managed to find the driver ( mcdbus.sys ) and delete in from the disk in an elevated command prompt in safe mode and then clean up the rest of it's mess.

    Am working OK again and could have re-installed in less time but I did enjoy the challenge re-installing is something I don't like to do
      My Computers


  6. Posts : 1,402
    Windows 7 Ultimate x64
       #36

    No such problems with UltraIso
      My Computer


  7. Posts : 16,230
    7 X64
       #37

    Hi,

    Is this of interest to anyone?

    ISODisk, free software for mount and create ISO disk image

    ISO mounting-isodisk2008-11-27_231824.jpg

    SIW2
      My Computers


  8. Posts : 4,364
    Windows 11 21H2 Current build
       #38

    Barman58 said:
    Hi all,

    Just an update on VirtualCloneDrive

    I installed on both Vista Home premium x86 and Windows 7 6801 and although the program worked fine on both, my set-up had problems with the installed driver when Going into or returning from hibernation.

    It either Blue Screened (0x0000009f - Driver problem), on entry or made the system un-responsive on waking requiring a hard reset to solve.

    This may well be peculiar to my system but thought I would mention it :)
    I think it is your system - I have no issues at all with VCD in Vista Ultimate x64, and I am an old, old *old* Daemon Toolz user....This install was the first for me to try VCD again since they had released the x64 version - and I have yet to install DT....because VCD simply works.


    MegaFixer said:
    Haven't got any problems to report so far. I always disable virtual drive after I used it.
    I don't do that either. I get an unknown USB device when resuming from stand-by/sleep, but that goes away and I am fine after that.

    SIW2 said:
    Hi,

    Is this of interest to anyone?

    ISODisk, free software for mount and create ISO disk image

    ISO mounting-isodisk2008-11-27_231824.jpg

    SIW2
    Nice find - I am going to check that out as well.
      My Computer


  9. Posts : 11
    6.1.6975.2
       #39

    Right click the executable, select Properties.
    Under the Compatibility tab, set the the Compatibility mode to Vista RTM.
      My Computer


  10. Posts : 1
    Windows XP/Windows Vista/Windows 7/Hp Quickplay Quad-Boot :)
       #40

    Barman58 said:
    Hi all,

    @MegaFixer
    It's probably something on my system glad it's working for you


    Would like to warn everyone ...

    Do not even try MagicDisc on windows 7 ...

    Have just spent the last hour trying to get rid of this ISO mounter

    The driver it loads is totally incompatible with Windows 7 - to the extent that it .


    • Locked me out of explorer
    • Stopped System restore form completing, Inside windows and from the dvd
    • SFC failed to complete
    • could not the remove the driver
    • Could not delete certain of it's Registry entries,

    all of the above was true even in safe mode

    Managed to find the driver ( mcdbus.sys ) and delete in from the disk in an elevated command prompt in safe mode and then clean up the rest of it's mess.

    Am working OK again and could have re-installed in less time but I did enjoy the challenge re-installing is something I don't like to do
    LOL, i signed up on this fourm because i saw this and laughed. Not to make fun of you, but, all you had to do was get into msconfig and disable the program from starting up, then u can uninstall it with their uninstaller :P took me 2 mins to figure it out. xD
      My Computer


 
Page 4 of 11 FirstFirst ... 23456 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:43.
Find Us