Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: iTunes "apsdaemon.exe missing msvcr80.dll because it is not found."

26 Jan 2014   #1
Itunes User

Windows 7 Ultimate x64
iTunes "apsdaemon.exe missing msvcr80.dll because it is not found."

Hi folks

I wonder if you could help me, every time I try starting up Itunes I get the following error message

"apsdaemon.exe missing msvcr80.dll because it is not found. Reinstall program"

It was working fine until I installed the lastest version, after I uninstalled tried reinstalling but it just hangs with "Service 'Apple Mobile Device' failed to start ...."

While trying to fix it I also had errors about msvcr80.dll and applesyncnotifier.exe but I'm not sure just what they were.

My System SpecsSystem Spec
26 Jan 2014   #2

Windows 7 Ultimate x64

Yeah this new iTunes is a b*%#h MSVCR80.dll file reported as missing when trying I'm install latest Itunes

I tried the fix

Go to Control Panel > Add or Remove Programs (Win XP) or Programs and Features(Later)

Remove all of these items in the following order:
  • iTunes
  • Apple Software Update
  • Apple Mobile Device Support
  • Bonjour
  • Apple Application Support

Reboot, download iTunes, then reinstall, either using an account with administrative rights, or right-clicking the downloaded installer and selecting Run as Administrator.
But it did nothing for me, I really hope the do something to fix this apsdaemon.exe missing msvcr80.dll error soon, I need my itunes!!!
My System SpecsSystem Spec
26 Jan 2014   #3

Windows 7 ultimate 64-bit

hopefully the info in the following link will help ya out: if not post back and we can go from there.
My System SpecsSystem Spec

29 Jan 2014   #4


My System SpecsSystem Spec
31 Jan 2014   #5

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit

I have seen this on all pcs (not macs) on windows 8 and 7
do what the second post says above but add like I have below in this order:
Mobile Apple
Apple Application Support
Apple Software Update
Apple Mobile Device Support
(note- Apple Mobile Device Support will not come out but that is not a problem)
reboot the machine
then download the iTunes software again and and install then you should be fine
My System SpecsSystem Spec
31 Jan 2014   #6

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit

Quote   Quote: Originally Posted by python134r View Post
I had noticed that fix does not fix it for lots, doing it my way by uninstalling all apple products did it and I had to do it remotely on 25 client machines and all of them worked the way I described
My System SpecsSystem Spec
01 Feb 2014   #7


You have to uninstall:
Apple software update
Apple mobile device service
Apple Application support

In this order, reboot , reinstall Itunes....

If this does not work install the dll file I posted earlier in thread.

I found it works with most, not all but most.

I have had hundreds of calls over this the last few days, An Apple update hoses it....

oh i see your post robinb9...good job
My System SpecsSystem Spec
01 Feb 2014   #8

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit

Thank u
My System SpecsSystem Spec
01 Feb 2014   #9

windows 7 home premium

The above fix worked for me...thank you!
My System SpecsSystem Spec
06 Feb 2014   #10

Windows 7 Home Premium 64bit

The above fix posted by Robin9 worked perfectly. Thank you so much. The error was so annoying!
My System SpecsSystem Spec

 iTunes "apsdaemon.exe missing msvcr80.dll because it is not found."

Thread Tools

Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Sony Vaio Win7 "Operating System Not Found" - missing data files
This is a client's pc. SONY VAIO All In One VPCL21AFX/B recvd a "Operating System Not Found" error msg when starting after normal shutdown rebooted w/o external devices, same error F8 didn't work F12 put it into a Sony repair menu Esc'd out to Win menu Command Line "bootrec.exe /fixmbr" -...
General Discussion
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.
Twitter Facebook