Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error 1935 when installing Virgin Mobile Broadband2Go software

07 Feb 2014   #1

Windows 7 64 bit
Error 1935 when installing Virgin Mobile Broadband2Go software

I am having problems trying to install Broadband2Go software. The installation process starts and gets about halfway through and then I receive this message.
Error 1935 An error occurred during the installation of assembly component {76C3F0F6-9B9D-35DA-81C6-CA8A88CC93CA} HRESULT: 0x800736FD. I have a HP laptop running Windows 7 64 bit.
Any help would be greatly appreciated.

My System SpecsSystem Spec
07 Feb 2014   #2

Windows 10 64 bit

Here is a Microsoft article on this error. It is for MS Office, but the Net Framework error may apply to your software too. This error comes up with many programs.
My System SpecsSystem Spec

 Error 1935 when installing Virgin Mobile Broadband2Go software

Thread Tools

Similar help and support threads
Thread Forum
Error 1935 installing ms visual c++ x64 2008 and others
Hi, I was working on this some time back when I was taken very ill and everything was put on hold. However I am back at it and would love some help form someone who understands the issues. This is a problem I have been struggling with for many months, on-line research shows it’s quite common...
Error 1935 while installing software
I was trying to install a program on my computer and it popped up with an error 1935. Doing research I found this to be a .net framework problem. Now I have tried to fix, reinstall and everything else I can think of to the .net framework's that are currently on there now and it has not worked. When...
Help! Virgin Media Security Not Installing! Critical Error!
Hi All, I am trying to install Virgin Media Security onto my Windows 7 Service Pack 1 Fujitsu Siemens Computers Amilo M3438G laptop. I have tried to install it several times but gets the same error message about a critical error at 96% of the install (attached). Can anyone help me? :confused:
error 1935, and 1603 under installation of software
Hi there… I’m trying to install some software. But can’t, I get 2 error messages. First error “Error 1935. An error 0ccured during installation of assembly component {Lots of numbers} HRESULT: 0x80070002. Second error. Error -1603 fatal error during installation. Consult windows...
Error 1935 installing Endnote X3
Hi - I'm trying to install Endnote X3 on my HP elitebook 8530w with a clean install of Win 7 Ultimate N, but keep getting the following error. Error 1935. An error occurred during installation of assembly 'Microsoft.VC90.CRT, Type=win32, processorArchitecture=x86,...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:27.
Twitter Facebook Google+