Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Security & Permissions Too good? - Error 5 Access is denied.

05 Jun 2014   #1

Windows 7 Home Premium 64bit
Security & Permissions Too good? - Error 5 Access is denied.

My not quite 3 months old Win 7 system has taken a notable dislike to me trying to install programs now that I have an actual need to burn some disks of the data and DVD kind.

For certain programs I am getting that lovely little message box which states;
"Unable to execute file in the temporary directory. Setup aborted. Error 5: Access is denied."

I previously used DVD Flick on my XP machine, but it will not finalize the process to burn discs on this PC. I have attempted to use some others, none of which worked or even fully installed, and settled for trying out the highly rated Aimersoft program. No dice, error 5.

For data optical disks I tried a couple of programs that likewise wouldn't work or fully install once Ashampoo decided my trial was expired after I had used it all of once a week or so ago. IMGburn did it's "no drives detected" thing, so I downloaded CDburnerXP, which promptly followed the same route as the Aimersoft download for causing an error 5.

After a morning spent Googling fixes, none of which have worked, I guess I'll throw it up on here.

Permissions seem to be fine for User and Administrator, as in all allowed.
Run as Administrator or compatibility to XP SP 3 did not work.
Redirecting to a C:\Temp folder did not work.
Exiting Comodo Firewall and disabling Avast shields does not help.

In case it was malware or a virus I did a full scan with Avast, no results, then downloaded Malware Bytes which installed, scanned, and removed a couple low level things from the OpenCandy add-on used by prior free burning program downloads.

Not a clue what is wrong as usual, and I'd like to purchase Aimersoft if I could get it installed, but I'm really not keen on paying ~30 or so USD for a data burning program given how rarely I try to burn anything like that.

My System SpecsSystem Spec
06 Jun 2014   #2

windows 7 home 64bit

Hi there .. Read the Link below and following the Instructions ...

PUP.Optional.OpenCandy Removal Guide
My System SpecsSystem Spec

 Security & Permissions Too good? - Error 5 Access is denied.

Thread Tools

Similar help and support threads
Thread Forum
Ownership, permissions and now access denied
I have a WD elite hard drive that was set up on my old computer. I had changed ownership on the drive and used the Smartware to do backups. I'm pretty sure that I deleted some of the other owners when I was there too. I have a new computer and was able to change ownership back to me and can...
General Discussion
Folder Permissions - Access Denied Error
I cannot access a group of folders under My Documents that belonged to an ex-employee. I have admin rights and was able to grant permissions for the folder hierchay..starting with a folder called Nancy..the I was able to gain acess to My Docs folder..but any folder under mydocs is not allowing me...
Network & Sharing
Cannot start Windows Security Center Services. Error 5 access denied
I had trouble updating the MSE definitions a couple of days ago and I tried everything to get it to update, something about no connection. I gave up and uninstalled MSE completely using Revo. From Microsoft's web site, I downloaded and installed the newest version of MSE and the definitions updated...
System Security
Access/Permissions denied messages
I am trying to transfer all my old Windows XP based folders, files, music (itunes), pics etc etc stored on an external hard drive (buffalo mini station usb 3.0) to my new laptop that uses Windows 7. Only I am confronted time and again with these "access denied", "no permission" messages. I have...
General Discussion
Access Denied Permissions Gone due to XCOPY
I used xcopy in an admin cmd prompt, just as a test to learn how to use it. I asked it to copy a small directory from one HDD to another. It did but now the entire partition on the destination drive is locked - "Access Denied." I didn't add anything crazy to the xcopy switches though I did...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.
Twitter Facebook Google+