Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problems trying to a program from a CD

22 Aug 2014   #1

Windows 7 Professional 64 bit service pack 1
Problems trying to a program from a CD

I am trying to load a guitar interface program called StealthPlug. When the program gets to the point where it is transferring files I get a message that says The installation whether failed or has been cancelled setup is exiting. I have downloaded the Windows 64 bit drivers from the program manufacturer. I have set the UAC at the lowest level. I have disabled my virus protection. The program was being used before on a Windows XP computer. I also tried the compatibility wizard. The manufacturer says the program will run with Windows 7 but it seem my computer will not accept the files off the CD. I have tried to load the program regular and as the administer. I must be missing something. Any suggestions?

My System SpecsSystem Spec
31 Aug 2014   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Welcome to Seven Forums tae111. Sorry for the slow reply. Something that you can try which will usually work, assuming the files on the CD aren't corrupt, or the CD itself isn't damaged. When you put in the CD, instead of choosing to install the application, choose to Open folder to view files.

Problems trying to a program from a CD-open.jpg

If you are not presented with this option, Start> Computer> Right click on the Optical drive and choose Open

When the folder is open, and you can view the files on the CD, highlight them all and right click on them and choose Copy

Create a folder on your desktop, open it, right click and choose Paste

This should copy all the files off the CD onto your hard drive. After the copy is complete, you can click on the Setup.exe and see if it installs correctly

Problems trying to a program from a CD-setup.jpg

A Guy

My System SpecsSystem Spec

 Problems trying to a program from a CD

Thread Tools

Similar help and support threads
Thread Forum
High CPU usage problems when starting a program.
Hello, When i Start a game or anything else my CPU usage goes immediately to 100%, but my pc should be more then good enough to run it. See attacment pc data voor info and CPU without game for CPU when i only run chrome and skype. When I start a game like minecraft that almost need no CPU it...
Performance & Maintenance
installed pre-W 7 program having access problems
PaintShop Pro 9.1 is an older photo program I am very attached to. I installed it in W 7 using my default user account which has administrator powers. It starts up and runs fine (W 7 automatically removes the aero desktop to run it). It installed in the default c:\Program Files (x86) folder. I...
Malware program and internet connection problems
I am running Windows 7 Enterprise 32-bit on a Dell Latitude D630 laptop. It is two years old, and I switched from Vista to 7 six months ago. I have a wireless internet connection through a Linksys router, model #: WRT160N V2. I use Mozilla Firefox version 3 as my primary browser. Now the...
Network & Sharing
Auto-Run program problems
I had a version of "Nero" installed on my system. Once I removed it, all of the "auto play" options did not dissapear...So if you want to tell windows to do a specific function when you put an audio CD in, 4 of them are nero functions that do not exsist. See attached screen shot. Is there anyway to...
Installation & Setup
Avanquest Net Defense, problems with program
When using the Net Defense firewall from Avanquest System Suite 10, I am having internet connection problems. This occurs after logging off a user profile and logging into any profile on the computer. Browsers hang half loaded and any process requiring internet access will not work. ...
System Security
problems uninstalling program completely. Help?
I had the simulator lock-on patched up to its latest with flaming cliffs 1.12b (1.12b required starforce activation and it asks to save the registry when you uninstall it but i have the original sf activation registry saved to reimplement it upon reinstall of the FC update) installed in my...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App