Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem installing Microsoft Visual Studios Express

22 Sep 2014   #1

Windows 7 Home Premium x64
Problem installing Microsoft Visual Studios Express


I am trying to install microsoft visual studios express on my Toshiba laptop running on Windows 7 Home Premium x64, but when I download the installer and start it, I only see the visual express logo and then no screen appears (the program is running and I can even click things, as in, my mouse hoovers over them and when clicking I get terms of use in my browser, but no screen is produced).

After a bit of searching, I think there may be two possible problems causing this:

- When running windows update, two updates fail to install: KB2922229 and KB2871997. I read somewhere that these updates have been withdrawn by microsoft though.

- I encountered similar problems when trying to use Qt (an error was produced that OpenGL 2.0 was not supported); maybe the graphic card driver is not up to date (Intel HD Graphic Family - date 4-4-2011); however, if I try to search for new updates through the configuration screen, no updates are found; if I try to search for new updates through the Intel website, it redirects me to my laptop manufacturer (Toshiba); there I don't find updates either.

That's as far as I got, and I am completely stuck. Thank you for any help, let me know if you require more information about my system.

My System SpecsSystem Spec
22 Sep 2014   #2

Microsoft Community Contributor Award Recipient


Hi Scipio, welcome to the Seven Forums.

Did you try with both installation methods, the downloadable installer and the ISO file? If you tried with the regular installer, I recommend you to try the ISO. Download ISO, mount it as a virtual DVD drive or burn to a DVD or Flash drive and try installing from it.
Problem installing Microsoft Visual Studios Express-2014-09-22_13h59_33.png

My System SpecsSystem Spec
22 Sep 2014   #3

Windows 7 Home Premium x64

Hi Kari,

Thanks for your reply. I have downloaded the iso and tried to run wdexpress_full.exe from Virtual CloneDrive, but the behavior stays the same.

Any suggestions?
My System SpecsSystem Spec


 Problem installing Microsoft Visual Studios Express

Thread Tools

Similar help and support threads
Thread Forum
Problem Installing Microsoft Visual C++ 2015
I've just reinstalled my system and when I tried to install Wacom drivers, it said the api-ms-win-crt-runtime-l1-1-0.dll was missing. So I tried to install Visual C++ to fix the problem but it said something went wrong. On a forum I saw that uptading Windows 7 would fix the problem, but even after...
Error 1935 HRESULT: 0x80070003 when installing Microsoft Visual 2008
Hello, I was trying to install XNA 3.1 when I started receiving some VC90 errors. I uninstalled Microsoft Visual C++ 2008 32 and 64, but receive an error when reinstalling. Error 1935 HRESULT: 0x80070003. I ran SFC /SCANNOW. CBS came back OK. I ran the readiness tool. CheckSUR says I'm fine....
Performance & Maintenance
Microsoft Visual Studio 2010 SP1 Problems installing
Hey guys, I am currently a student in college for computer networking & tech support, the college provides us the licence and all the software for our courses. Although my computer says the SP1 for Visual Studio 2010 Ultimate is ready for install but when I try to install it. It gets half way...
Problem with Visual C++ 2010 Express and Registry
I just installed VC++2010 Express Edition and when I try to create a new project I get "Creating project 'asdf' ... project creation failed". I search for a solution and I ended up on the Registry Editor where the keys: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\VsWizard.VsWizardEngine.10.0...
Errors installing Microsoft Visual C++
When I tried to install my camera's image transfer software, (a Nikon D5000) it came up with an error reporting Error 1935.An error occurred during the installation of assembly...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10.
Twitter Facebook Google+