Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Media Player 12, "Find Album Info" not working

25 Sep 2014   #1
HoneycombAG

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 
Windows Media Player 12, "Find Album Info" not working

Well, the Winamp tagging thing stopped working so I tried to use WMP to tag my music from there. Only problem is now, every time I try to "Find Album Info" in there, it loads a screen with a "Internal Server Error" screen instead of the usual search results.


My System SpecsSystem Spec
.
28 Sep 2014   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try this, open Services and scroll down to

Windows Media Player Network Sharing Service

Set it to disable, and reboot. See if that works. It's possible that something is using WMP and not allowing it to connect.

A Guy

Edit: Windows Media Player 12: 500 Internal Server Error
My System SpecsSystem Spec
Reply

 Windows Media Player 12, "Find Album Info" not working




Thread Tools




Similar help and support threads
Thread Forum
Windows Media Player Script Error while looking up album info
Hi, When I try to look up album info in the Windows Media Player, it gets to the end and I get this script error: Line: 1 Char: 243 Error: Automation server can"t create object Code: 0 URL: http://fai.music.metaservices.microsoft.com/FAI/scripts/default.js
Music, Pictures & Video
Windows media player "find album info" provides wrong information
I am having real problems with Windows Media Player when I add new albums to the library. The album information does not automatically appear (I have it set so it is supposed to appear automatically) and when I use the "find album info" I get the wrong information. I am usually given some 500...
Music, Pictures & Video
Windows media player Album art column has vanished in the "library"
Hi all it's been a few years! After moving, getting a new computer, going to uni, becoming A husband and in progress of becoming a father this website had completely been forgotten to me! Any way, my wife decided to play some music, through wmp whilst cleaning, the window was open and she...
Music, Pictures & Video
WMP not updating files using the "Find Album Info" function
When I go into Windows Media Player and Right Click into find album info, at the end of the art finding process, when I click on "finish", I get a script error that reads: An Error Has Occurred on this page. Line: 240 Char: 25 Error: The value of the property "btn_finish Onclick" is null or...
Music, Pictures & Video
Windows media player "play to" not working
Hi all, I'm trying to get the 'play to' function working in windows media player. I have my desktop and laptop both on the same network and they can detect each other fine. network discovery, media streaming etc are enabled on both systems and i have set each device to 'allowed' under streaming...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App