Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: newly installed win 7 ult. won't shut down

24 Oct 2014   #1
gotsaed

Windows 7 Ultimate 32 bit
 
 
newly installed win 7 ult. won't shut down

I reinstalled my windows 7 ultimate on a "new" computer and it works fine, only thing is it won't shut down.
It logs off, and then 10 seconds into shutdown the little circle stops spinning and just stays there for ever. When I do a restart there's nothing wrong.
I hope someone has a bright idea 'cause I can't figure this one out


My System SpecsSystem Spec
.
24 Oct 2014   #2
bryancowan22

Windows 7 Ultimate 64 bit
 
 

Is there anything in the event log maybe? Click start and then run type Eventvwr.msc to open.
My System SpecsSystem Spec
25 Oct 2014   #3
gotsaed

Windows 7 Ultimate 32 bit
 
 

There maybe something but i'm not sure how to read it. there are many messages from =service control manager. Can I post the log here?
My System SpecsSystem Spec
.

25 Oct 2014   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Post a list of your Startup Items and Services
My System SpecsSystem Spec
Reply

 newly installed win 7 ult. won't shut down




Thread Tools




Similar help and support threads
Thread Forum
Working with a newly installed SSD
If I install a new, formatted but empty SSD into my computer and then boot up from a Windows disk image file that I have on an external drive, will it transfer the OS along with everything else to the new internal SSD? If not, how do I do that?
Backup and Restore
Need partition help on my newly installed 5t hdd
I put a clean install of Windows 7 Professional on a brand-new 5T drive, and am now stuck with losing 607 Gb of space, due to my uninformed choices of MBR, and while installing the OS I made 2 partitions - one for the OS ~1T, and one for programs, also ~1T. Thinking that I'd be able to make more...
Performance & Maintenance
SSD newly installed
I just installed a SSD, Crucial M4 64GB, which for now is connected via a SATAII header. If connected to the SATAIII, where it should be, it, or any drive, appears as a USB card with the Safely Remove icon.With it on SATAII it doesn't get the most performance. Any drive on SATAII shows as a normal...
Hardware & Devices
Problem with newly installed Ram, not using all of it
I recently upgraded my Compaq Presario CQ56 from the 2 gigs of Ram it had to 8 gigs. The problem is that its only reading 3.74 Gigs of it as usable. I know that my laptop can handle 8 gigs, I just don't know what the problem is.
Hardware & Devices
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:28.
Twitter Facebook