Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Software Installation stops without error message

03 Nov 2009   #1

Windows 7 64 bit Professional
Software Installation stops without error message

I have Windows 7 64 bit and I have been having problems installing several different softwares that are .exe files. What happens most of the time is that the installer will open, a couple bars will flash across the program installer pop up box and then nothing. It just stops. No error message, no frozen box, no nothing. The installation program just disappears.

I have tried reboots and installing as administrator etc.

I have found that a couple softwares like Blackberry desktop and Quickbooks would install if I unzipped them first on my XP machine and then opened them. However, others will not.

The program that I most need to install right now is a website SEO analysis program called IBP Business Promoter. When I try to install that program I get this Error:
Access violation at address 00409A0E. Write of address 00400000.

Because it is a niche program, I have been unable to find any solutions online from other users. The software manufacturer says they have tested it on Windows 7 64 and it works fine for them so they can't help me.

Anyone familiar with this type of error and how to get past it?

My System SpecsSystem Spec
03 Nov 2009   #2

Windows 7 Professional 64 Bit

A quick search on google of the error message points to a failed installation.
MS reccommends running their cleaner and trying to reinstall.

Might be worth a try!
See: Description of the Windows Installer CleanUp Utility
My System SpecsSystem Spec
03 Nov 2009   #3

Windows 7 64 bit Professional

Any chance of that peice of script messing up my system? And, if so, will a system restore fix it?
My System SpecsSystem Spec

03 Nov 2009   #4

Windows 7 64 bit Professional

Well, I tried that windows program/script. All it managed to do was cause an error in Office 2007 on first start up.

The error I receive is still the same.

I like Windows 7 a lot and I will ride out the bugs but I really don't think it is ready for the general public yet. All these little things that we work around will be too much for joe & jane public and this point.
My System SpecsSystem Spec
03 Nov 2009   #5

Windows 7 64 bit Professional
Virtual Machine & XP mode to the rescue

I just installed XP mode and virtual machine. What a fantastic feature! I installed my program with no problems. It is not ideal, but what an excellent problem solver to have available. Brilliant job on this one MicroSoft.
My System SpecsSystem Spec
04 Nov 2009   #6

Windows 7 Professional 64 Bit

That's good to know - I've tried XP Mode in the beta and found it too slow to be any use.
At least someone has found a use for it!
My System SpecsSystem Spec
18 May 2010   #7


I've owned IBP for years and it's been very buggy for at least 6 months. The problem is that the program is designed around Microsoft dlls, so you can see the potential for disaster.

Their tech support has not been very quick at results either, so stay away until ver 11.7x has been updated
My System SpecsSystem Spec

 Software Installation stops without error message

Thread Tools

Similar help and support threads
Thread Forum
I'm getting this error message when I try to start certain software
The message says "The procedure entry point ucrtbase.terminal could not be located in the dynamic link library api-ms-win-crt-runtime-|1-1-0.dll" If I click the Ok button several times, the required software starts up
General Discussion
Ubuntu installation error message
O.k. I was finally able to burn an ISO onto disk of Ubuntu 11.04 but when I try to install it alongside Windows 7 Home Premium i keep getting an error message: "Permission Denied" "For more information please check the log file: C:\users\myname\info\appdata\local\temp\wubi-11.04-rev211.log. ...
Installation & Setup
Software Installation Stops When Trying To Create Start Menu Folder
My computer stops during creation of start menu folders and/or shortcuts. I have to go into explorer and go to start menu (I have ownership) and take ownership of the installation folder, subfolders and shortcuts. Anyone have any ideas as to what is going on that I have to take these unnecessay...
My windows activation stops with an error message
when i enter my activation key...... after some process..... it says what to do???
Windows Updates & Activation
HP Printer Installation Error Message
Hi there, When I attempt to load the HP printer installation software from the disc, I get the message that, "Software cannot be installed using the 'Run as...'" Does anyone have a suggestion? Thanks, Trix
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App