Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Installation failing i keep getting feature transfer error

28 Nov 2014   #1

windows 7 home x64
Installation failing i keep getting feature transfer error

I'm at my wits end, i have no idea what to do

My System SpecsSystem Spec
28 Nov 2014   #2

Windows 7 ultimate 64-bit

If this is a program; I would first download, install, and run the free edition of revo uninstaller; which should completely uninstall ALL of the program you are trying to install; including registry entries, etc. and then reboot; which will clear the system resources, etc. then try and install it again. Below is the link to revo uninstaller:

Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

Now; if you do all of that and it still does not work for ya; post back and we can go from there.
My System SpecsSystem Spec
28 Nov 2014   #3

windows 7 home x64

from some reason it's not showing up in the uninstaller page, and my guess is that it was never fully installed. once i got that error the installation would force quit on itself
My System SpecsSystem Spec

02 Dec 2014   #4

windows 7 home x64

tried all week still need help
My System SpecsSystem Spec

 Installation failing i keep getting feature transfer error

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 SP1 installation failing. Error code 800F0816
I run Windows 7 Home Premium on SSD harddrive. Windows 7 SP1 installation is failing. Package KB976932 is downloaded successfully but configuring update ends at 30%. After automatic reboot startup repair shows message that computer is unable to start and a system restore is needed. Windows...
Windows Updates & Activation
USB3 install fail: feature transfer error: 2
I tried installing my NEC USB3 3.0 Host Controller File after a repair/upgrade install. Now, I get the above error during the driver setup. I downloaded the driver directly from Asus. Any ideas on the workaround? Thanks
Feature Transfer Error - Error:- 1612
I am having some difficulty installing, uninstalling and reinstalling some OEM software supplied with a Video/Audio Grabber. By coincidence, the same software is also supplied with a USB DVB-Tuner that I also bought. The disk that I am focusing on is the one supplied with the Video/Audio Grabber...
Installation & Setup
Civ 4 feature transfer error
Hello all Installing civ 4 on windows 7 I got a "feature transer error", and windows tells me that access is denied on that file. anyone run into this problem before? a google search brought up some issues with xp but no one seemed to have an answer on 7. Page
Feature Transfer Error - Access is Denied?
I cannot install Oblivion on my computer because i keep getting this "Feature Transfer Error". Feature: Oblivion Component: Oblivion File: Error: Access is Denied Can anyone help? My OS: Windows 7 Ultimate 32-bit...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App