Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "unhandled exception occurred in your application"

29 Dec 2014   #11


So the access point is not a router? What is it?

The problem is likely a conflict with the app that you're using, which may be unnecessary because those camera's can connect directly. Have you tried that? Mine showed how in the Canon Manual.

Any app you're using to scramble text that won't allow you to function as hidden Admin is not something I'd want to have, and certainly is something I'd uninstall or disable to troubleshoot the problems you're having if you must use a connection app. I never use any connection app because Win7 and most routers or access points allow direct wifi connections from cameras and other devices.

My System SpecsSystem Spec
29 Dec 2014   #12

windows 7 professional

Yes, i disabled it along with any other app. In fact i ended every process in task manager that could be ended at one point and it still did this. The USB access point device has it's driver installed because windows couldn't find one for it. So i used the one on the CD that came with it and even downloaded it in case the version was newer/different but it wasn't. I tried everything imaginable to connect and the PC can see the camera in the access point device's app but the camera never finds the PC.
My System SpecsSystem Spec
29 Dec 2014   #13


1. Try connecting camera directly to access point as shown in Manual, not using any app or the PC.

2. With camera wireless switched on, try Add Device in Win7 Devices and Printers.
My System SpecsSystem Spec

29 Dec 2014   #14

windows 7 professional

I tried that already. No go. It never finds it.
My System SpecsSystem Spec

 "unhandled exception occurred in your application"

Thread Tools

Similar help and support threads
Thread Forum
"A disk read error occurred" and Safe Mode Issues
So yesterday, my computer was in sleep mode, working fine. I was vacuuming my room and I blew a circuit, no biggie, happens all the time, so I turn off the vacuum and lights, went down to the fuse box, and flipped the switch back. I haven't tried to use my computer until I finished vacuuming. Once...
General Discussion
changing an ".ost"file to open with "unknown" application
I changed my outlook email .ost file to open with auto cad by mistake. Initially it was opening with an Unknown application. How can I enable it to open with an unknown application again? please help
unhandled exception error has occured in your application
Hi Friends, I am new here in this forum. Hope I am welcome!:) I came here with a problem that has been nagging me since morning. I tried a lot but couldnot figure out how to solve this.I did a lot of Google search but that didn't help me at all. Now I am seeking the help of experts here in this...
.NET Framework 4, 'Unhandled exception has occurred in your applicatio
Hi guys, I literally couldn't find a damn fix anywhere for this issue so I've had to make my own thread here, hopefully someone will be able to help! :D. So basically, I downloaded zoombies mod for Arma 3 alpha, and their launcher uses .NET Framework, but every time I hit launch it's been coming up...
.NET Framework - Unhandled exception has occurred....
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App