Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Adobe Media Encoder not corresponding with After Effects

12 Apr 2015   #1

Windows 7 Home Premium
Adobe Media Encoder not corresponding with After Effects

Whenever I try to add a composition to AME using the "plus" button, nothing shows up. And when it actually shows the "Connecting to dynamic link server", when it's done, it shows only 1 or 2 composition and all the folders, not all the project files. When I use the "Export to Adobe Media Encoder" in after effects, it opens AME, and nothing shows up. Just plain ame with nothing in the render queue. When I use AME and try "File", then "Add AE comp" I can't open anything, no matter how many times I click on the comp file. Neither with "Add source".

Attached Images
Adobe Media Encoder not corresponding with After Effects-screenshot_1.png Adobe Media Encoder not corresponding with After Effects-screenshot_2.png 
My System SpecsSystem Spec
12 Apr 2015   #2

Windows 7 Pro x64 sp1

AME renders the comp - that's why you only see comps in the import box. My workflow with Cinema 4D, After Effects and Adobe Media Encoder -

1 - render out my tif sequence (frames) in C4D
2 - import tifs into AE + make comp
3 - add sound, titles etc to comp
4 - save as aep file
5 - click add in AME, find aep file > just shows comp name in dialog box
6 - render the comp

the AE comp has all the info ie edits, where the assets (movie clips, images, sound etc) are - that's why you don't see all the project files etc in AME. The comp's the final product - just needs rendering in AME.
My System SpecsSystem Spec

 Adobe Media Encoder not corresponding with After Effects

Thread Tools

Similar help and support threads
Thread Forum
Adobe Media Encoder CC (2015.3) Error
Hi, I wanted to install Adobe after Effects CC (2015.3), it successfully installed, but the media encoder did not. I have this error message(in attachment) After i click more info, this (error code) popped up(attachment) Please help me,
BSOD rendering in AE/Media Encoder, error 0x00000124 with hal.dll
Hello, I am hoping to fix an issue I've only recently begun having while rendering videos of any sort in after effects or media encoder. I have had the issue for about two weeks as you'll see from my crash reports. I haven't rendered videos in over a year before this, but did so for a living with...
BSOD Help and Support
Adobe After Effects CS6 Particles.
Soory, if I'm write this on wrong section, but I need help. I have long been looking for the tutorial, how to make particles like video below, but it was unsuccessful,was trying create by myself again unsuccessful, can someone can help me create they or make a Adobe After Effects CS6 64bit...
Blue Screen when Opening Flash Media Encoder 2.5
Hi I been getting BSOD while trying to open it. If someone here could help verified the problem that will be great, Thanks. My specs are: Windows 7 Pro 32bit T2400 Dual Core 1.83GHZ 3.0GB Ram
BSOD Help and Support
webcam max + adobe flash media encoder 3.0
i have a problem with this two programs, in the web cam max i see the camera but in the flash media encoders it's only black screen, i am thinking that's maybe codecs but i change 2-3 codecs and the problem steel here...plz help or another programs that works on Windows 7 (64-bit) thnx in a head...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App