Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PDF error message

19 Jun 2015   #1
ellenc

Windows 7 Professional
 
 
PDF error message

This happened over the last few days: I can't open PDFs. I get the attached message. I recently uninstalled Foxit and now use only Adobe Reader. There are some important pdf's I really need to access. ellenc




Attached Images
PDF error message-pdf-error-message.jpg 
My System SpecsSystem Spec
.
19 Jun 2015   #2
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

When having 2 or more programs installed that can use the same file format then uninstalling the default program you lose the association for a format. What I'd do is right-click a .pdf file that's on your computer and choose Open With then in the list that comes up go to the bottom of the panel to Choose the program desired, in this case Adobe Reader. Click once on it and assure there's a checkmark in the box about always use this program then OK. Close AR then double-click a .pdf file, should open in AR. If that doesn't work reinstall Adobe Reader, get the latest from Adobe: Creative, marketing, and document management solutions.

If you can't view from the 'net right-click the link and choose Save As [or similar wording] then locate and try to open it.
My System SpecsSystem Spec
Reply

 PDF error message




Thread Tools




Similar help and support threads
Thread Forum
Upon booting my computer I have gotten an Error Message, MBR Error 1.
Upon booting my computer I have gotten an error message named MBR error 1: Press any key to boot from floppy. Naturally I began my research immediately as to what this error means and how to fix it! Some of the first suggestions I came across were solutions such as rebooting your computer,...
Hardware & Devices
Never seen before message error message.
"The procedure entry point RtlTryAcquirePebLock could not be located in the dynamic link library NTDLL.DLL." System worked fine the day before no updates or anything was apply, just turn it off for the day and now this error, any idea what up? So far did a sfc/scannow and waiting for the results...
General Discussion
Windows not genuine message plus Error message 0x8000247
Hi folks, I hope someone can help me with this problem: I'm getting the 'Windows not genuine' message box show regularly. When I follow the link to investigate I get the Windows Activation Technologies box come up saying that the Update Installation Failed with Error Code 0x8000247. A while...
Windows Updates & Activation
Microsoft Visual C++ Runtime Library error, error message 00289x01849
Hi, I'm worried about this Microsoft Visual c++ runtime library error... It happens, whenever i'm trying to do anything with my malwarebytes anti-malware. And even if I open the folder where i put malwarebytes exe, there also it shows this error.. Can anyone help me.. Thnks...
General Discussion
Error:720 Error Message When You Try to Establish a Dial-Up Connection
Team, Before my computer was working fine when i am connecting to the internet using a portable usb internet huawei. Then one morning when i tried to connect i got this "Error: 720". been searching the internet for a solution but none of them worked. if anyone knows how to fix this please shed...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27.
Twitter Facebook Google+