Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Quicken 2014 & 2015 display slowness

26 Jun 2015   #11

Windows 7 Pro 64 bit

Quote   Quote: Originally Posted by carwiz View Post
Any feedback from the Clean Boot?
OK, I got around to trying the Clean Boot. It had no effect on Quicken's flickery flashy startup. I even tried a "too-clean" boot and disabled Microsoft services as well as the 3rd party services. No joy there, either. But thanks for the eminently logical suggestion.

Any other thoughts? Someone elsewhere suggested that Quicken was improperly using hardware display acceleration, and that it would be better to disable that. But I don't know how to do that.

My System SpecsSystem Spec

 Quicken 2014 & 2015 display slowness

Thread Tools

Similar help and support threads
Thread Forum
Visual Studio 2015 Update 1 Released November 30th 2015
Source: Visual Studio 2015 Update 1 | Release Notes Downloads: Downloads | Visual Studio Download Microsoft Visual Studio Enterprise 2015 with Update 1 from Official Microsoft Download Center
Windows 7 Pro install Quicken 2015 Problem
Am having problems with a new install of Quicken Deluxe 2015, then Quicken Home & Business 2015 on Windows 7 Pro 64bit. I just installed W 7 Pro 64 bit last week on a new build desktop, MSI MB, AMD FX8310 CPU, 8 GB Ram, etc. Had some problems installing W 7 updates, purchased Avast Service 1 yr....
Volvo Ocean Race | October 2014 - July 2015
You can find daily broadcasts, my coverage won't start till late October: Volvo Ocean Race broadcast coverage announced - NBC Sports | NBC Sports Home page: Volvo Ocean Race 2014-2015 Broadcast Schedules: TV Schedule | Volvo Ocean Race 2014-2015
Chillout Room
search in outlook 2010 won't display 2014 emails
when using search in outlook 2010 for inbox, sent or delete, only emails from 2013 and earlier are found. I've used repair office 2010 and have re-indexed but still no 2014 emails are found. Solution?
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App