Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Downloaded programs do not open (usually) Recent Reformat

22 Jul 2015   #1

Windows 7 Ultimate x64
Downloaded programs do not open (usually) Recent Reformat

Hello. So I have recently reinstalled Windows 7 Ultimate and being a noob I forgot to back up my drivers. I'm pretty positive that all of my drivers are updated my system works fine, I can play the games I play and have sound etc etc.

I'm noticing most of the new programs I download do not open at all, or are fickle.

For example I had and Heroes of the Storm installed. For awhile would prompt to run as admin then would pop up the icon in the bottom right but would not open. when i open the hidden icons dropdown it would disappear. It was downloaded to my x86 programs folder. I uninstalled reinstalled in program files and it works. I also have a program files x68 which has nothing in it. no clue where that came from.

Last night I downloaded a VoIP client called Curse and it won't open at all. Target Path is
"C:\Users\__name__\AppData\Roaming\Curse Client\Bin\Curse.exe" however when i click on my "name" folder AppData is not present

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name _________________
System Manufacturer Hewlett-Packard
System Model Rfrb HPE-510t
System Type x64-based PC
Processor Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date AMI 7.11, 3/18/2011
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name ________________
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 9.00 GB
Total Physical Memory 8.98 GB
Available Physical Memory 6.99 GB
Total Virtual Memory 18.0 GB
Available Virtual Memory 15.8 GB
Page File Space 8.98 GB
Page File C:\pagefile.sys

I'm not sure what information would be relevant.

I ran SlimDrivers and updated a lot of my drivers that way. I ran intel driver update utility and its finds the latest version of the Intel(R) Chipset Device Software INF files but install fails every time. I checked regedit and I currently have 9.4.1027 installed. If this is the problem how can force the download of the new one as the update utility fails and running the actual executable from its location does not start (like my other issues with downloads)

My System SpecsSystem Spec
22 Jul 2015   #2

Windows 7 Ultimate x64 SP1

Programs like Slim Drivers cause more issues than they solve.

Appdata should be hidden. Enable display of hidden folders in folder properties.

Download and scan with Malwarebytes Anti-Malware free.

Run in cmd: sfc /scannow

As far as I know Curse Client (I used it for WoW add ons) is not a VoIP app.
My System SpecsSystem Spec
22 Jul 2015   #3

Windows 7 Ultimate x64

Curse voice is relatively new. Found the folder and i'll download malwarebytes. Thanks for the suggestions. will report back.
My System SpecsSystem Spec

23 Jul 2015   #4

Windows 7 Ultimate x64 SP1

Curse voice is relatively new
Oh, nice to know. So it is just another TS/Mumble/Ventrilo? (am I lazy to search or what? )
My System SpecsSystem Spec
23 Jul 2015   #5

Windows 7 Ultimate x64

Yea it's just a voice client where you can create and join calls but it has an overlay system that automatically creates a call for games like League of legends, smite etc. that automatically invites the members of the team.

I scanned with malware bytes and found and removed a "Hackeragent.tool" scanned again to verify its removal. The only other two things malware turned up were two PUP mysearch buggers.

sfc/scannow returned no errors

problem persists.

Also worth noting I scanned with Panda Antivirus and turned up nothing. I have also removed slimdrivers and all traces of it
My System SpecsSystem Spec
24 Jul 2015   #6

Windows 7 Ultimate x64 SP1

By the way is your user name really __name__ or just something you made up to hide real one? Try with another user account (abcd for example) - User Account - Create

However, if your OS is installed new, consider reformatting as described in this tutorial - Clean Install Windows 7
My System SpecsSystem Spec
28 Jul 2015   #7

Windows 7 Ultimate x64

The curse continues. I got an error starting a game. Last time i uninstalled and reinstalled and it worked (up until now). I'd rather not reformat again if i don't have to as im not sure if i have all the drivers i need at this point.

So i uninstall (as suggested in a forum) I had previosuly forced the install into the program files folder. It wants to install in to the program x86 folder. I let it this time. Now it does not open. What is going on with my programs not wanting to open from certain directories and why are they being put in to these directories in the first place. This is such a weird intermittent issue it just happens. hours upon hours of use and then BAM wont open uninstall/reinstall and make sure you put it in a folder it doesn't want to go to in the first place. I don't get it.
My System SpecsSystem Spec
28 Jul 2015   #8

Windows 7 Ultimate x64 SP1

Maybe a permission issue.
32bit applications are installed in Program Files (x86). Check the folder's security permissions - right click - properties - security with that of the other Program Files.

If can't see any difference get's all in one Windows repair and run it Safe Mode with Networking as admin.

Edit: a clean reinstall is much better even if you don't want it, or perhaps a repair install. You would need device drivers in both cases.
My System SpecsSystem Spec

 Downloaded programs do not open (usually) Recent Reformat

Thread Tools

Similar help and support threads
Thread Forum
cant open anything that is downloaded
whenever i download anything from the internet and when i open it .it says me to accept.i accept.then a shield like symbol appears on the task bar and when i click it its gone.plz help:cry:
System Security
Recent BSOD after reformat , 0x00000050
Hello, I've recently reformatted my pc and I've never had any troubles with it, I've been receiving 1-2 BSOD's per day, It's not constant maybe every 12 hours I guess. Here are the details. Thank you in advance ================================================== Dump File :...
BSOD Help and Support
Clearing Windows 7 Recent Places list (not Recent Items or Programs)
I have searched everywhere on the Internet, including Microsoft Support and Community, for a solution to this problem. I am looking for a way to clear the Recent Places list. I can clear Recent Items. In fact, almost all of the solutions for clearing Recent Places that a search turns up actually...
General Discussion
Start menu with All Programs first and Recent programs second
Every time (19 out of 20) I have to push Start\All Programs\ program... Can All Programs appear first and Recent Programs second? Can Recent programs menu be deleted to put All Programs first? eg Start\Program... I have searched everywhere for a solution. Can anyone help with this...
Some Programs won't go to Start Menu's Recent Programs List...
No matter how many times I launch Skype or iTunes, they just won't get added to the Start Menu's Recent Programs list. Any ideas why?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:43.
Twitter Facebook Google+