Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Flash.OCX missing

12 Nov 2009   #1

Windows 7
Flash.OCX missing

When I run a certain application, I get the error that Flash.OCX is missing.. Where do I get flash.ocx, or how do I fix this?



My System SpecsSystem Spec
12 Nov 2009   #2

7600.20510 x86

What program?

If that's Flash as in Adobe Flash, use a 32-bit browser only. Install the applicable plugin from Adobe's website.
My System SpecsSystem Spec
12 Nov 2009   #3

Windows 7

The app is Autodesk Combustion.

I didn't get this error under Vista..

My System SpecsSystem Spec

12 Nov 2009   #4

7600.20510 x86

Install this and see how it goes.

Adobe - Adobe Flash Player
My System SpecsSystem Spec
26 Jul 2011   #5

Windows 7 Ultimate 32bit

My System SpecsSystem Spec

 Flash.OCX missing

Thread Tools

Similar help and support threads
Thread Forum
Flash Drive missing files after adding new ones ?
I will cut it out short, I have around 3 flash drives. On, one of them, I have stored around 20 mp3's. Today, when I went out to a cyber cafe, I asked them to add 3 scanned images (jpeg's) on my flash drive into a new folder, which they did. (JFYI, They had XP while I have W7). When I reached...
General Discussion
memory missing from flash drive
My 8GB Kingston Data Traveler is missing 6.09 GB! I used HDD regenerator to make a regenerating flash to repair an external drive, and i hadn't used it since. Now it tell me its only 1.91 GB in capacity , i formated it with device defaults and nothing it still remains the same. Any thoughts...
Hardware & Devices
Trying to play a game - Flash.ocx is missing - Game wont launch
The title pretty much sums everything up. I downloaded a game called R.O.D.E Online, its a free mmorpg I installed the game, everything went well. When I tried to launch the game nothing happens, after clicking on the launcher a few times I get an error message that says this: Program...
Missing Flash?
Whenever my wife's favorite screensaver (Star Trek theme named System47) tries to start, the error below comes up: I've checked Adobe's site & I do have Flash v11.1.102.62, so any reason why I am getting this message? I did find & downloaded Macromedia Flash Player v10.0.45.2, should I install...
cd driver missing during install. using flash drive to install
Help. I can't fix this issue. Tryin to install win7 to a fair array. I disabled qll my SATA controllers except the array
Installation & Setup
Users Remain Vulnerable to Flash Exploits After Upgrading Flash Player
Yet another reason to use an alternative to Adobe Reader.
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App