Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A program will no longer run

12 Oct 2015   #1
Stevekir

Windows 7 Home Premium 64bit
 
 
A program will no longer run

It is Adobe's Lightroom (a photo-enhancement program). It installed it lasy July and it worked fine many times until I went to use it a few days ago. It launches but immediately produces an error message:
" Lightroom encountered an error when reading from its preview." "Lightroom will attermpt to fix this problem the next time it launches."
I went to Windows Control Panel and uninstalled it, then re-booted the computer and re-installed it using the original install file. Several times. No help. It will not run using any of the catalogues it used to run without trouble (A catalogue is a collection of instructions recording the actions previously taken on those images in Lightroom, like sharpening.) I don't know what a "preview" is but guess it is a display of the images previously amended by the instruction in the current catalogue.

Lightroom always has to access a catalogue before running but that is always the last catalogue used, which was OK because it used to run properly.

Any ideas please?


My System SpecsSystem Spec
.
12 Oct 2015   #2
RolandJS

Windows 7 Professional 64-bit
 
 

Something else is, or a few things are, causing Lightroom to no longer work. Something was probably installed or changed that clashed with and still clashes with Lightroom. I don't know if it's hardware [driver or drivers] and/or if it's software.
My System SpecsSystem Spec
12 Oct 2015   #3
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

I wonder if you're another victim of Microsoft's recent patching shenanigans? Have a look at post #8 in this thread and see if the solution helps you:

Rosetta Stone Version 2 won't run

Microsoft recently released a patch which affects some copy protected software. They are mostly games, but there has been some mainstream software affected as well. Hopefully, the solution is as simple as the above.
My System SpecsSystem Spec
.

Reply

 A program will no longer run




Thread Tools




Similar help and support threads
Thread Forum
changing which default program opens a file no longer works
On my home computer I decided to change which player opens my mkv files. I went to Control Panel-->Default Programs-->Associate a file type or protocol with a program and when I clicked on a file type and then on 'Change Program' the hour glass went on as if it wad doing its job but then nothing...
General Discussion
Network Magic no longer working- need another safe program.
Hi... network magic is no longer working for me and people who have it.. do you know of another program like network magic that I could download on to my computer. one night last week it just stopped working poof gone... I am windows 7 but used it with XP as well.... I have used...
Network & Sharing
Error: This program requires flash.ocx, which is no longer included...
Hallo, I have Windows 7 (32-bit). I recently uninstalled and re-installed two programs of mine which use Flash (IWisoft SWF to Video Converter and Moyea SWF to Video Converter Pro). I've used these programs in the past with no problems. When I now try and open them I get the following...
Software
Open Firefox windows no longer group with program shortcut on Taskbar
Hi, I've searched the forum but I can't find anything that addresses this specific issue. For a long time I've had Windows Explorer and Firefox as the only two programmes pinned to the Taskbar. My Taskbar buttons are set to "Always combine, hide labels". When I open multiple instances of Windows...
Browsers & Mail
Programs in Program Guide no longer open (they used to)
Hadn't opened Media Center for awhile, though the last time I did, everything worked fine. Internet TV Program Guide now lists some new Classic shows and I thought it would be cool to watch some old I Love Lucy... but nothing. And no other show opened either. Not one. Click on it and it makes that...
Media Center
Every installed program no longer starting
I have a very strange problem just occurred on one Windows 7 desktop. I was using a software VOIP phone on it, when the PC put itself to sleep after 10 minutes, presumably according to my power saving plan. When I tried to wake the computer with a keypress, I got the message the computer was not...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App