Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Uninstall/Install Web Accelerator

16 Oct 2015   #1

Windows 7 Home Premium 64bit.
Uninstall/Install Web Accelerator

Having problem getting turbousa web accelerator to install. Downloaded file/program from their websight. Turned off anti-virus(kaspersky) & when trying to install says"previous version installed. Must reboot to continue." I reboot computer & after windows startup screen program try's to load then say's "previous version installed. Must reboot to continue" again. Seems like a never ending loop.
I have checked installed programs thru control panel & web accel. doesn't show up. Also tried to load previous web accelerator program( & get same error.
I think the problem may have started when I tried to install dialup-internet web accel. but this was only 32-bit. Turbousa & copper are supposedly 64-bit compatible. I know I had copper working before. Had a hard time deleting dialup-internet 32 bit program.
Tried to use cc cleaner & reload program but no help. Downloaded program & still won't install properly. Tried safe-mode also.
Any help getting turbousa web accel to work? Called customer service & they haven't solved problem yet.
Running Windows 7 64-bit os. Didn't have system restore turned on for drive before all this started.
Thanks for any help.

My System SpecsSystem Spec
17 Oct 2015   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Ok Buck mate try uninstalling all over again using the temp disable with Kaspersky and Revo - it does a more thorough job on uninstalls that the Windows feature. Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

Now with hard to uninstall stuff I first look for the maker of that software because for example FootWorld software might be made by Blogsware a good example too is Norton security it is really known in the registry as Symantec in the HKEY LOCAL MACHINE and CURRENT USER > Software entries and even the official Norton removal tool will not actually delete everything form those entries.

So I would suggest you first try Revo if it doesn't work - then find who makes that software - it could just be listed as turbousa I don't know.

If you do go to do anything in the registry please first do this Registry - Backup and Restore it safeguards against hitting the wrong keys or entries as you can merge back any of the backed up reg.

Now if you find that software still listed you can right click it and then Delete . But please remember to back the reg up FIRST. see my pics of a listings in those HKEYs but rmemebr it is just for example you are looking for the entry for that software you are wanting to delete..

But again first try Revo it does look in the registry itself
My System SpecsSystem Spec
17 Oct 2015   #3

Windows 7 Home Premium 64bit.

Thanks for the reply ICIT2LOL,
I've downloaded revo but looks complicated. Don't see a program listed that I may want to try & clean. Not sure how to check for traces of deleted programs. Instructions seem over my head for a novice/new beginner for revo software.
Not sure who made software. Maybe all accelerators are tied to slipstream? I have a couple of files(slipstream & temp_slipstream) in hkey_local-machine-software,wow6432node. Not sure if these are needed or not.
My System SpecsSystem Spec

18 Oct 2015   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hmm well might ask for help on this one Buck because if Revo didn't pick it up then it would mean trying to find the reg key and I don't want to point you in the wrong direction there.

I cannot find any company that puts that program out and because I am very wary of any software that says that it will improve the machines performance I am just wondering why you need this one?
My System SpecsSystem Spec
18 Oct 2015   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Not Sure,
I think youll find it in your web browser plug-ins section, as its an accelerator, what are you using IE/Chrome/FF.

My System SpecsSystem Spec
18 Oct 2015   #6

Windows 7 Home Premium 64bit.

I got looking more at Revo software today & decided to force uninstall programs traces. Put slipstream in search box & lol & behold it found like 80 some files. Went ahead & deleted them. Rebooted & got turbousa web accel. installed. Looks like accelerator working now.
I mainly use firefox, rarely chrome/IE. Accelerator/slipstream program used for faster download/upload when using slow dialup-internet service.

Thank-You ICIT2LOL
Thank-You touchwood
My System SpecsSystem Spec

 Uninstall/Install Web Accelerator

Thread Tools

Similar help and support threads
Thread Forum
Atheros ethernet driver won't install even after uninstall/install
When I boot the device driver for the ethernet won't install properly. I have tried to update the driver and get error codes. I uninstalled it, found the latest version on the Atheros webpage and reinstalled. Still it won't work. The problem started when I uninstalled Trend Micro's security,...
Cannot Install Intel Graphics Media Accelerator driver.
I am using a Dual core system and windows 7 professional i am unable to install Intel Graphics Media Accelerator Driver it is showing " This computer does not meet minimum requirements for installing the software " .My System specs are: 1.Dual Core 2.Windows 7 Professional 32 Bit 3.500 Gb HDD...
General Discussion
Can't Install/Uninstall programs - policies to prevent Install
I have a laptop with Windows 7 Home Premium 64-bit and it can not install or uninstall programs in any normal way. When you try to do so, it comes up with this error "The System Administrator has set policies to prevent this installation." Now, I have googled it and most posts refer me to use the...
System Security
Cannot Install Intel Graphics Accelerator driver
i have dell inspiron n4030 and running windows 7 pro 32bit , i can't install this driver , when i run the driver a message appears :"this computer does not meet the minimum requirement to install the software" , my processor is intel core i3 2.53 ghz.........plz help.:cry::cry:
Cannot Install Intel Graphics Media Accelerator driver.
I am running Windows 7 64 Bit OS on Mobo Intel DG41RQ and Processor Intel E5400 with 2 GB RAM (No extra Graphics Card). But I cannot install Intel Graphics Media Accelerator Driver on my system. It says: ' You cannot meet the minimum requirement to install the software." First I tried installing...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:54.
Twitter Facebook Google+