Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Teamviewer.exe - Bad Image" error upon Windows 7 startup/login

02 Nov 2015   #21
tipman

Windows 7 Enterprise x64
 
 

Hi Tom, here is the file!




Attached Files
File Type: log CheckSUR.persist.log (145.3 KB, 3 views)
My System SpecsSystem Spec
.
04 Nov 2015   #22
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Sorry for the delay, tipman. I've got so much work on at the moment and haven't had a chance to look into this just yet. I need to find the update these came from and as there's so many files, I'll need to finish a tool I have in development to collect all of these automatically. I'm not sure if I'll get a chance to look into this this side of the weekend, but I'll try :)
My System SpecsSystem Spec
04 Nov 2015   #23
tipman

Windows 7 Enterprise x64
 
 

No problem, thanks for the update! :)
My System SpecsSystem Spec
.

19 Nov 2015   #24
tipman

Windows 7 Enterprise x64
 
 

Any update?
My System SpecsSystem Spec
22 Nov 2015   #25
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I'll ping Tom again - he may just be lagging behind his exams
My System SpecsSystem Spec
22 Nov 2015   #26
tipman

Windows 7 Enterprise x64
 
 

Thanks Noel! I just wanted to make sure it wasn't forgotten.

Hope Tom's exams go well! :)
My System SpecsSystem Spec
24 Nov 2015   #27
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Sorry to disappear, I've had so much work on lately. No exams at the moment, but my dissertation is due tomorrow so I can't look at this until that's over and done with.
My System SpecsSystem Spec
08 Jan 2016   #28
tipman

Windows 7 Enterprise x64
 
 

Any chance someone could look at the issue soon?

(Happy New Year! :))
My System SpecsSystem Spec
29 Jan 2016   #29
tipman

Windows 7 Enterprise x64
 
 

Tom? Anyone?

If no one is able to help, could someone recommend another forum where I can get post for help?

Thanks!
My System SpecsSystem Spec
Reply

 "Teamviewer.exe - Bad Image" error upon Windows 7 startup/login




Thread Tools




Similar help and support threads
Thread Forum
During startup I always receive "Windows failed to start" error
I just built a new pc two days ago and have noticed every single time on startup I receive the "Error: Windows failed to start. A recent hardware or software change might have caused the issue after you install Windows Updates" error, the keyboard doesn't turn on during boot so I can't access the...
Software
Admin account error "User Login Service Failed"
So today, the error came up when logging into the admin account. I only have access to Guest account at the moment. Booting up Safe Mode doesn't really help either. So anyone have a solution to this complicated problem..?
General Discussion
Stuck on "Start Windows normally" and "Launch startup repair"
I am stuck on "Start Windows normally" and "Launch startup repair" When I choose "Start Windows Normally",it gives me blue screen with the following error:Unmountable_Boot_Volume.On "Launch startup repair" I am stuck on the Windows 7 wallpaper with cursor and can't even open Cmd trough...
General Discussion
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Windows 7 cant access Windows XP - "Login Error"
Hi! I tried to setup my home network(peer-to-peer without server) to share some files without succeeding. Ok. I know this has been discussed and posted quite sometimes over the net, but i just couldn't find the exact solution after searching and trying for the past 4 hours :shock: There is...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:35.
Twitter Facebook Google+