Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mobile Me process taxing CPU?

13 Nov 2009   #1
ran007reed

7 - 7100
 
 
Mobile Me process taxing CPU?

Does anyone else have MobileMe and Windows 7, and if so, do you ever find the process stuck at > 50%? If so, do you know of a fix, other than use the latest install of MobileMe control panel?


My System SpecsSystem Spec
.
13 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ran007reed View Post
Does anyone else have MobileMe and Windows 7, and if so, do you ever find the process stuck at > 50%? If so, do you know of a fix, other than use the latest install of MobileMe control panel?
Hi and welcome to seven forums

I dont have a clue but if you tell me more about MobileMe I can investigate for you

Thanks

Ken J
My System SpecsSystem Spec
13 Nov 2009   #3
ran007reed

7 - 7100
 
 

Not having a clue is not a bad thing... Harder to admit for me at least. As far as the problem I'm experiencing, I don't think it's windows 7 specific. It happened to me in Vista too both 64bit. The process is called AppleSyncNotifier.exe... a 32bitter.

It normally hits 50% when syncing my calendar, contacts, favorites, etc to the cloud when something is updated from the iPhone or the cloud, or from the computer. It then settles to 0% when done syncing. The sync is 100% dead on and always reliable, unless I kill the process - obviously .

But every now and then it sticks at 50%. Apple's latest update shows support for windows 7, hopefully giving me relief, but nothing.

ideas?
My System SpecsSystem Spec
.

13 Nov 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ran007reed View Post
Not having a clue is not a bad thing... Harder to admit for me at least. As far as the problem I'm experiencing, I don't think it's windows 7 specific. It happened to me in Vista too both 64bit. The process is called AppleSyncNotifier.exe... a 32bitter.

It normally hits 50% when syncing my calendar, contacts, favorites, etc to the cloud when something is updated from the iPhone or the cloud, or from the computer. It then settles to 0% when done syncing. The sync is 100% dead on and always reliable, unless I kill the process - obviously .

But every now and then it sticks at 50%. Apple's latest update shows support for windows 7, hopefully giving me relief, but nothing.

ideas?
Reed

Are you using homegroup for networking? if not you can disable IPv6 it some times creates high cpu use like this. there is also a thread about high cpu use with scvhost.exe. you can search for the latter

Hope this helps

Ken J
My System SpecsSystem Spec
13 Nov 2009   #5
ran007reed

7 - 7100
 
 

interesting. I'll check that out!
My System SpecsSystem Spec
26 Nov 2009   #6
InfamousCow

7/Vista/Xp
 
 
This is not a Windows 7 problem

I have the same problem on my Vista box at work so its not a Windows 7 issue. I haven't found a solution yet other then to reboot which seems to fix it for awhile.
My System SpecsSystem Spec
27 Nov 2009   #7
Adrian

 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by ran007reed View Post
Does anyone else have MobileMe and Windows 7, and if so, do you ever find the process stuck at > 50%? If so, do you know of a fix, other than use the latest install of MobileMe control panel?
Hi and welcome to seven forums

I dont have a clue but if you tell me more about MobileMe I can investigate for you

Thanks

Ken J
Ken, MobileMe is an Apple Iphone app similar to Outlook, reeds issue sounds like another sync issue you and I have been seeing.
My System SpecsSystem Spec
27 Nov 2009   #8
Adrian

 

Quote   Quote: Originally Posted by ran007reed View Post
Does anyone else have MobileMe and Windows 7, and if so, do you ever find the process stuck at > 50%? If so, do you know of a fix, other than use the latest install of MobileMe control panel?
reed please state your issue clearly so that we may be able to render assistance.
Also to further aid in our efforts fill out your system specs at the bottom left of your screen
My System SpecsSystem Spec
Reply

 Mobile Me process taxing CPU?




Thread Tools




Similar help and support threads
Thread Forum
open explorer, starts new process, close it, process remains active
Hi, I've got a quicklaunch shortcut to: %windir%\explorer.exe shell:::{323CA680-C24D-4099-B94D-446DD2D7249E} That takes me straight to my explorer favourites. What I notice is that when I launch that, I get a new explorer.exe thread appear in the task manager. When I close it though, that...
General Discussion
Windows 7 + Process Explorer + Patch: [Opening error process]
Hi fooks, I hope you all can read this, i'm from Belgium so my Englsich is not as good as it might be. I have bought last year a little notebook with Windows 7 Home Premium on it. On this machine i am the Administrator, and there are no other people on that, or guestaccounts made. On...
Installation & Setup
connection by the system process and killed process
I have a few apps running, incl. Firefox, Outlook. I took down their PID and then exit those programs. I run the following command: netstat -a -o -b -p tcp It will list many connections like below TCP 192.168.83.2:57471 xx.xx.xx.xx:http ESTABLISHED 4184 TCP ...
Network & Sharing
'Firefox Mobile' updates for Windows Mobile
'Firefox Mobile' updates for Windows Mobile 'Firefox Mobile' updates for Windows Mobile | The Download Blog - Download.com Looks pretty nice actually. I would take that over IE on my phone. ~Lordbob
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App