Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: .net issue

30 Nov 2015   #1

Windows 7 64 bit Home Premium
.net issue

Hi guys! I am from Canada. I use Multilfex rms software in my store RMS Software & Retail Management Solutions | Multiflex RMSMultiFlex RMS for inventory management and performance monitoring. Recently I upgraded my PC from Windows 7 to Windows 8. The software worked fine. I also tried software on Windows 10. Windows 10 had issues. It should compatibility issues while opening the application. The tech support time told me that it is a .net issue. What is the difference in .net packages that comes in windows 7,8 and 10???

My System SpecsSystem Spec
30 Nov 2015   #2

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

Windows 10 did not include the older versions of .NET Framework for me, and i needed them for some of my programs.
They can be turned on (installed) in Turn Windows features on or off.

Control Panel > Programs and Features > Turn Windows features on or off

.net issue-net_framework_01.png

My System SpecsSystem Spec
01 Dec 2015   #3

Windows 10 Home Premium, 64bit

You may also want to try running the program in compatibility mode... To accomplish this, right click on the application shortcut, click properties then check "Run this program in compatibility mode" and select Windows 7 or 8.

My System SpecsSystem Spec


 .net issue

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:50.
Twitter Facebook Google+