Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DYMO Label V.8 has stopped working

26 Jan 2016   #1
swiftie

Windows 7 Ultimate x64
 
 
DYMO Label V.8 has stopped working

I use a program "Dymo Label V.8" to print labels on my two DYMO label printers. It was working fine until a week or two ago, since when clicking the "Print" button results instantaneously in "DYMO Label Software has stopped working".

There is a "Debug" button, but that goes no further than "No registered JIT debugger was specified". I'm not skilled in this sort of debugging.

I'm in communication with DYMO Technical Support, but I thought I'd seek help here as well. Technical Support always works better if you feed them the answers...

My system is Windows7 Ultimate x64. My wife's Windows7 Home Premium (32-bit) still prints labels. But she charges me for use of her laptop... :)

Might this be a side-effect of a recent Windows Update? I could regress my system to find out, but I'm not keen on doing this.


My System SpecsSystem Spec
.
26 Jan 2016   #2
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

I'm not familiar with that particular software.
A quick internet search turned up several versions of similar-sounding products from at least 2 different publishers:

Code:
http://www.dymo.com/en-US/dymo-label-software-v851--windows
Code:
http://dymo-label-v-8.software.informer.com/
In any event, the error message you describe is a program crash.

Have you tried simply uninstalling and reinstalling the software?

<just a thought>

MM
My System SpecsSystem Spec
26 Jan 2016   #3
swiftie

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by MoxieMomma View Post
Have you tried simply uninstalling and reinstalling the software?
My apologies, I meant to add these details, but got distracted and forgot...

I uninstalled the software and deleted the two printer devices, trying to get as clean a start as I could. After re-installing the software, it started with no printers, so that's reasonably "clean". I then added my Wireless Network DYMO and tried a test print...

The problem is still there.

I'd be interested to see the details of the device driver(s) for the two printers, but it's not so easy to find driver details for USB and Network printers (my DYMO printers are one of each)
My System SpecsSystem Spec
.

Reply

 DYMO Label V.8 has stopped working




Thread Tools




Similar help and support threads
Thread Forum
Dymo label maker printing smeared says "spooling, guest"
I have a main computer tower which runs our software on itself as well as 4 laptops. The laptops communicate via a router. All the computers can print to one main printer and two Dymo label printers. Each label printer is set up for different uses. The main computer is windows 8. The laptop...
Hardware & Devices
drive label stuck as "OS Install" when no label is assigned
Hello, not sure if this is the correct area to ask, but I've noticed that my E drive's label is stuck as "OS Install" when there is no label assigned. I thought at first there was a label assigned to it and followed renaming labels option 3 on the forums (as a DVD drive was assigned to the letter)....
Performance & Maintenance
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Dymo DiscPainter Driver (Win7 64-bit)
Dymo DiscPainter: Does anyone have information on where to get Win7 64-bit driver/software or when it will be available?
Drivers
Using a Dymo Labelwriter 310 with Windows 7
Hello Everybody, I'm new here. I'm not very technical so please bear with me. I have bought a brand new laptop a few weeks ago with Windows 7 already installed. I can't get my Epsom printer to work on it. The printer is Epsom Stylus R300, I can't use my Dymo Printer Label writer 310, and also MGI...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:15.
Twitter Facebook Google+