Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Issues with user permissions ! cant run software

02 Mar 2016   #1

32bit embedded
Issues with user permissions ! cant run software

Hi i have some software that requires various .DLL ect to work . i can install and run the software no problem on my administrator account. i want to set up a user account that will have the permission to run that software. for some reason i dont think the registered servers ect have passed across and the software will not run on the user account please help !

My System SpecsSystem Spec
02 Mar 2016   #2

32bit embedded

The software needs to be able to read and write various files and have permissions to register servers/services. there must be a way i can allow the program and all its dependency's to run on a user account. without having to manual adjust the permission for every file/dll/exe ?

as i said before i only want the user account to be able to run this program.
My System SpecsSystem Spec

 Issues with user permissions ! cant run software

Thread Tools

Similar help and support threads
Thread Forum
user account permissions
Hi guys. I removed my friends laptop hard drive and plugged it in via usb into my laptop. When i was browsing the folders on the hard drive windows told me i didnt have the correct permissions and did i want to access the drive. I clicked yes removed the files my friend needed and then deleted...
General Discussion
Default user permissions
I have a windows 7 virtual machine and it seems that my user is not allowed to run some programs. MSE and ccleaner are the two I've come across so far. Even after setting ccleaner.exe to full control on my user it still would only work if I run as administrator. I AM an administrator...
User Permissions for Programs
I want to install the AI utilities that came with my Asus P8P67 Motherboard. When I have them installed, however, all of the non-admin accounts keep getting a string of 5-6 admin password requests to allow the programs to make changes. This happens upon every login and is more than a little...
General Discussion
User Permissions Standard user
Hey, I just wanted to know whether its possible for a standard user to be abe to install programs/apps on their account. Basically im the admin and have a password on my account. I want to create another user for everyone to use and allow them to install programs, however i dont want them to be...
General Discussion
Permissions on User Accounts
Hi I have set up a laptop running Windows 7 with an Administrator Account and a general User Account (not the Windows 7 Guest). When I log on to the User Account, I get two *.exe files trying to load which require administrator permissions. The files are part of the laptop manufacturers...
Hardware & Devices
7 Not Changing User Permissions
I've been trying to allow various programs access to my other HDDs/Partitions and every time I change the settings and click OK windows immediately forgets the changes. I've tried r-clicking a HDD -> Properties -> Security and changing from "Everyone" to "Administrators(**-PC\Administrators)"....
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App