Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Application Doesn't Launch/Event Log

22 Jun 2016   #1

Win7 Ultimate x64
Application Doesn't Launch/Event Log

Forgive, but I am pretty new to using win7 (about a week or two), but do possess good general knowledge. Last night, I tried to launch an application (World of Warcraft Launcher). Nothing happened, no error message at all. Was trying from it's Task Bar icon, tried it from a desktop shortcut, even navigated to it in Explorer and tried directly launching it. Double click and nothing happens. I could launch the game itself, so was able to participate in my Guild's raid (which seems to indicate Windows was working). Asked there and was told look in the event log.

Ha, it seems that several utility type applications that I can't really find I CAN find via the Help system and launch them from there, but that's another issue. Anyway, scour as I could in the Event Viewer, I simply could NOT find any kind of entry pertaining to what I was trying to do, launch an application (btw, this application worked just fine earlier in the day).

So today, just out of habit, I tried to launch it and low and behold, it now does launch.

Can anyone shed any light on why and how this can happen?

My System SpecsSystem Spec
22 Jun 2016   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Riverside,
I'd be wary of where you got W7 Ultimate,(1/2 weeks usage!!!) its the most pirated OS.
Now if its a pirated copy, its Likely that the media was corrupt in some way, could possibly be the cause.
To check copy/paste the results of this tool

My System SpecsSystem Spec
23 Jun 2016   #3

Win7 Ultimate x64

Seriously, I ask a simple question and get accused of piracy, all because I have used Unix for the past 10-15 years... and ya want me to run some exe like all those phishing e-mails I get exorting me to visit sites, get applications that will try and rob me blind and steal my identity? Microsoft says I have genuine Windows, that's good enough for me. Thought I may have found a place to talk with other Windows users, instead I get possibly phished... sorry, I am way smarter than that.
My System SpecsSystem Spec

23 Jun 2016   #4
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Welcome to our forum Riverside.
I believe you are not understanding torchwood correctly.

He is not accusing you of any thing. In todays computer world it is very easy to get a corrupted Windows 7 Ultimate and not know it at the time. Many have done so and found out they waisted their money.

When trying to help solve a fellow members problem it's handy to know that the new installed Windows 7 is correct.

It's also very helpful to know the computers specs and this tutorial by Brink will do that for you. It will help other members help you.

Doing these tutorials by Brink will not compromise your system or your privacy.
Of course as always you do not have to complete the tutorials if you don't desire to.

Windows Genuine and Activation Issue Posting Instructions

System Info - See Your System Specs
My System SpecsSystem Spec

 Application Doesn't Launch/Event Log

Thread Tools

Similar help and support threads
Thread Forum
Event Viewer Event Id 2002, Source: EapHost, Log Application
Well, I tryed to manage page-file but unfortunataly it resulted in problems. Then I lost VAIO-CARE and 7 ZIP files too. When I open Event Viewer every single day I see this: event Id 2002, Souce: Eap Host, Log name: Application and number of Eventes: 84. As I am desparate about that, What sould...
General Discussion
Application will not launch on any PC for one specified domain user
Hi Guys, Any ideas regarding this one? The application will not launches for one specified domain user on any PC in the domain. But it launches for any other user without issue??? I've .old'ed the user profile and cleared out the user appsense prefs but still no joy. The app (Adobe Bridge)...
application will not launch
hello I am French but I need help real connoisseurs .. I play on a server altislife arma 3 a using a launcher. Recently he refuses to run. I click to launch it and have a message directly "has stop working" .. Report of the event viewer .. I already do a sfc / scanow and stresses that could...
Can't launch link in application
My friend uses Sopcast to watch sporting events. The way it should work is you click a link in your browser that looks like this: sop:// and the right channel should open up in the Sopcast software. They use Windows 7 and IE 9, but it only works right for them from...
Browsers & Mail
Problem When I launch an Application.
When I launch an application, blender, I get a big error message, assessing that the configuration isn't right. Attached is a snapshot of the problem. Any help/ideas?! Many thanks! = )

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05.
Twitter Facebook