Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to install .NET Framework 4.0 on Windows 7

20 Dec 2016   #1
zungul

Windows 7 Ultimate x64
 
 
Unable to install .NET Framework 4.0 on Windows 7

Hi,

I've been trying all day now to get .NET Framework 4.0 installed on Windows 7 Ultimate (64-bit) but every time is going to some point and after this is rolling back to the beginning.



Please someone help me because I don't have any idea how to pass it.
Thz in advance for any help.




Attached Files
File Type: rar Installation Log_20100713_110841670.rar (15.7 KB, 3 views)
My System SpecsSystem Spec
.
Reply

 Unable to install .NET Framework 4.0 on Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Unable to install .NET Framework v4?
Hello All I'm upgrading an Elitebook 850 G3 from the stock mechanical HD to a Corsair SSD, all drivers are installed and everything appears to be going well. I'm trying to install .NET Framework v4 for Win7 Pro 64-Bit, downloaded directly from Microsoft, and it has been stuck on "Installing...
Software
unable to install .Net framework 4.5.2 error code (0x80070643)
I have trouble with installing .net framework 4.5.2 for my OS: Windows 7 home premium 64bit each time I run the installer it states a fatal error has occured and the installation has been terminated, ofcourse that would get you to google the error code and try those solutions, to no avail. ...
Software
.NET framework 3.5 sp1 unable to install 'error in setup'
as i tried to install the .net framework 3.5, i got an error just after finishing installing the programme. The instalation would fail just after finalising the instalation. I looked up for some common issues and i found out that the error might be caused by the microsoft framework 3.5.1 being...
Software
Unable to install .Net Framework 3.5 on my pc
Hello Unable to install .Net Framework 3.5 on my pc . When i tried it downloaded setup in a mitue or 2 & while installing giving Setup Error . Then i downloaded Offline version for the same & tried But getting only attached pic window once & nothing else happening . Kindly guide me & help me...
Software
Unable to install Windows Update: Update Kernel-mode driver framework
I am unable to update the Kernel-mode driver framework ver 1.11 for windows 7 for x64-based systems (KB2685811). I get error: 80073712 Also, I am getting BSOD/stop errors in normal mode that say anything from: -memory_management 0x0000000001a, - "A device driver attempting to corrupt the...
Windows Updates & Activation
Unable to install .net framework 4, setup.exe does not execute
I am having trouble installing .net framework 4. I had it before but when installing security updates it would fail, so I thought I would just uninstall and reinstall it again. But now I can no longer install it again. When ever I double click the setup.exe it does not run. It doesn't do...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App