Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: zhpcleaner finds one file, then repair does not remove...

26 May 2017   #1
YRtUW8

Windows 7 Professional 32bit
 
 
zhpcleaner finds one file, then repair does not remove...

Over the last two days, ZHPCleaner is finding one file to remove (Superfluous.Temporary.Empty), then when repair is run, it is getting stuck at the same place (see pic below). Yesterday, I did a reset, ran zhpc and the same thing happened - same place - 96% file #30. Powered down, ran zhpc, same thing. This morning, same thing. It looks like it's still running, the green progress bar shimmers like it's working, but it's stuck - X to close won't work, exit does not work, cancel - same thing. I close it using windows task manager (end process). I've had ZHPCleaner installed for more than a week now, and it has found and removed (repair) files successfully.




My System SpecsSystem Spec
.
26 May 2017   #2
cosmicanddavid

 
 

it looks like a hijack or some sort maybe the registry keys are in use by a trojan or virus i would use the windows repair tool from tweaking dot com do a scan and let it do it thing to me dont worry about it it depends what software you got on your pc and if you been uninstalling things and leaving traces behind that what could be the problem my best best do a system restore to earliest time if that fails use tweaking repair you got nothing to lose!!
My System SpecsSystem Spec
26 May 2017   #3
RolandJS

Windows 7 Professional 64-bit
 
 

tweaking.com's Windows Repair (All in One), along with tweaking.com's Registry Backup, worked well for me for years! +1
My System SpecsSystem Spec
.

Reply

 zhpcleaner finds one file, then repair does not remove...




Thread Tools




Similar help and support threads
Thread Forum
sfc finds corrupted files, but can't repair them
When I run my system backup program, it fails with a message about corrupted files. So I ran sfc /scannow, and it found some corrupted files which it said it could not repair. So I ran the disk checker, which found no errors on the HD. So what other program can I run to check and correct the...
Performance & Maintenance
How to remove $WINDOWS.~Q file after repair install
Have the subject file ($WINDOWS.~Q) in my C: folder....how do you totally remove this...and what is it exactly ? Thanks...TRinAz
Performance & Maintenance
NOD32 finds threat in file I cannot find - Appdata/Local
The last 4 or 5 days I've been getting the attached message from NOD32. Finally got round to looking at it this morning. When I try to delete the file, NOD32 comes up "Error when deleting". I did a search for the fie on my hard drive and I found it, but again when trying to delete straight...
System Security
SFC Scans finds errors and can't repair some of them
Can you tell me which ones it can't repair and how to fix them ? Attached log
Performance & Maintenance
SFC runs, finds errors, but does not create CBS.log file
greetings all I have a similar problem (as it relates to cbs logs) as the OP of this thread: SFC runs, finds errors, but does not create CBS.log file - Vista Forums I read through the whole page, however I am not yet technologically advanced enough to understand what a "repair" environment...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App