Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bad Image

10 Sep 2017   #1

Windows 7 Home x64
Bad Image

Acer desktop, Win 7 64bit, 4Gb RAM

I've recently developed a problem with my anti-virus Avira (Free version).

Every time I restart my computer I get a bad image error. I done some research on-line but my only option seems to be to reinstall Avira. I don't want to do this every time I have to restart my system. Tech support for Avira's Free version is practically non-existent.

The system tray icon is gone but avgnt.exe *32, avguuard.exe *32, Avira.Systray.exe*32, and avshadow.exe is still running in the background.

I cannot open the interface either through the all programs, desktop icons or the one in the control panel.

So I can't be sure the program is running properly at all. Except for reinstall anybody know anyway to fix this? Restoring from backups not a option either if I have to keep on doing it. My only other option seems to switch anti-virus programs. Any suggestions?

Attached Images
Bad Image-ashampoo_snap_september-10-2017_18h15m53s_001_.jpg 
My System SpecsSystem Spec
10 Sep 2017   #2

Windows 7 Home Premium 64 bit sp1

Try uninstalling Avira using their uninstall utility. Apparently there is a problem with that .dll which is not designed to run on Windows or it contains an error.

When you have uninstalled Avira, reboot your computer to be sure of complete removal. If the computer now boots & runs properly you can decide to download reinstall Avira, or you can select another AV program. I use Microsoft Security Essentials which is a free AV from Microsoft, or you can decide to try another one.
My System SpecsSystem Spec
10 Sep 2017   #3

win 8 32 bit

Often when you get this your infeced and the virus is disabling your AV run a onlinescanner to rule that out first Online Malware Detection ESET
My System SpecsSystem Spec

11 Sep 2017   #4

Windows 7 Home x64

Already uninstalled and reinstalled twice and used avira_registry_cleaner_en.exe. Used numerous scanners like Malwarebytes, Adwcleaner, Tdsskiller, I don't suspect malware. After using it for almost a decade I guess it's time to move on. I've installed Avast with no issues. Thanks for the replies.
My System SpecsSystem Spec

 Bad Image

Thread Tools

Similar help and support threads
Thread Forum
Image viewer session restoration issue (In need of new image software)
A moment ago I was looking through abour 25 different images on my computer, comparing and examining, when windows shut down for an update. I lost the image sessions and as far as I know there is no way to reopen recently closed images in image viewer. Is there any method I can use to reopen...
Music, Pictures & Video
Acronis True Image (and Macrium, Windows Backup) won't create image
My system: Windows 7 Pro 64-bit C-drive is a 250GB Plextor SSD Acronis True Image 2011 Background: I setup a weekly scheduled disk image of my system drive (C:) that gets sent to an external HDD (4TB). This was working very well for months with incremental backups most of the time and a...
Backup and Restore
Broken 1st image DVD Windows7 image.I have original genuine license?
Hi, When i bought my notebook a have made system image, but i broke my first DVD(they are 5) so i can't read it and i can't make the restore. On the notebook i have license key. Can i download another windows 7 and use my license key? Thanks in advance!
Installation & Setup
Need help recovering image to dissimilar hardware with True Image 2013
My new computer, arriving soon, will have Windows 7 Home Premium OS, same OS I have on my current (Old) computer. Using True Image 2013, I made image of the entire Old Computer hard drive (I switched to disk mode). I will recover that image to the New Computer, using Universal Restore, from an ...
Backup and Restore
System Image Not Found on External USB HDD with Image as Root Folder
I have read about 50 threads in regard to the topic. I'm just looking for clarity here. I have a homebuilt system that got a virus Alureon.gen!k. Before researching it I let windows fix it. Computer won't open any applications now. Decided to go to my Image to save time (NOT!). The image is...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App