Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Application will not launch on any PC for one specified domain user

13 Sep 2017   #1

Windows 8.1 Enterprise 64-bit
Application will not launch on any PC for one specified domain user

Hi Guys,

Any ideas regarding this one? The application will not launches for one specified domain user on any PC in the domain. But it launches for any other user without issue???

I've .old'ed the user profile and cleared out the user appsense prefs but still no joy. The app (Adobe Bridge) shows up in task mgr for about 3 seconds before dying off. If i run the app as a different user it launches without issue

Can anyone help out on this weird one?

Thanks in advance

My System SpecsSystem Spec
13 Sep 2017   #2

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)

Sounds like a permissions issue for that one user. There is likely a policy somewhere that you can adjust for that user or for that application. I would start with Group Policy Editor.

Here is some helpful information:

Be sure to read through the comments for additional information.

Note: If you ever want to do this in Windows 10, there is a different way to access Microsoft Management Console: You first go into a command prompt, and you then type MMC <ENTER>. If you run MMC straight up in Windows 10 (not from a command prompt), you will go to Hyper-V manager.
My System SpecsSystem Spec

 Application will not launch on any PC for one specified domain user

Thread Tools

Similar help and support threads
Thread Forum
Domain-wide default user specific for user group
Hi! I`m looking into creating a custom domain-wide default user for my company, but we have two major types employees depending on their tasks (this means - Software A is used by employee A and not by employee B and the other way around). In the Active Directory they are (of course) separated...
General Discussion
application will not launch
hello I am French but I need help real connoisseurs .. I play on a server altislife arma 3 a using a launcher. Recently he refuses to run. I click to launch it and have a message directly "has stop working" .. Report of the event viewer .. I already do a sfc / scanow and stresses that could...
Strange Defult Login User Prompt - Local Admin, Not Domain User
So a new box recently built, when booted, defaults to the local administrator account. This is a Windows 7 machine for a Linux guru that doesn't want to be bothered pressing more buttons than is necessary, if you get my drift. So my question is, after pressing do I...
General Discussion
Can't launch link in application
My friend uses Sopcast to watch sporting events. The way it should work is you click a link in your browser that looks like this: sop:// and the right channel should open up in the Sopcast software. They use Windows 7 and IE 9, but it only works right for them from...
Browsers & Mail
Problem When I launch an Application.
When I launch an application, blender, I get a big error message, assessing that the configuration isn't right. Attached is a snapshot of the problem. Any help/ideas?! Many thanks! = )

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App