Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Framework wont Install

01 Oct 2017   #1

Framework wont Install

Hello, as seen here (Windows Genuine Failure 80070002 - Windows 7 Help Forums) i recently Repaired my computer but the Framework broke and now it wont Install again

OS Version = 6.1.7601, SP = 1.0, Platform 2, Service Pack 1
OS Description = Win7 - x64 Home Premium Edition Service Pack 1

   MSI = 5.0.7601.23593
Windows version = amd64_windowsfoundation_31bf3856ad364e35_6.1.7601.17514_none_615fdfe2a739474c.manifest
Windows servicing = 6.1.7601.23505

   CommandLine = E:\c72cc2663492ca1368016a1f342e1d0a\\Setup.exe   /x86 /x64 /web
TimeZone = Mitteleuropäische Sommerzeit
Initial LCID = 1031

                                                         Using Simultaneous Download and Install mechanism

   Operation: Installing

   Package Name = Microsoft .NET Framework 4.6 Setup
Package Version = 4.6.00081

   User Experience Data Collection Policy: Disabled

   Number of applicable items: 10

                  Exe (E:\c72cc2663492ca1368016a1f342e1d0a\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt

       ServiceControl operation succeeded!

       ServiceControl operation succeeded!

                Exe (E:\c72cc2663492ca1368016a1f342e1d0a\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt

             MSI (E:\c72cc2663492ca1368016a1f342e1d0a\netfx_Full_x64.msi) Installation failed.  Msi Log: Microsoft .NET Framework 4.6 Setup_20171002_013748130-MSI_netfx_Full_x64.msi.txt

   Final Result: Installation failed with error code: (0x80070643), "Schwerwiegender Fehler bei der Installation. " (Elapsed time: 0 00:00:25).
i tried Framework 1.1, 3.5, 4.5, 4.6 and others, all give "Critical Error" even Windows Update wont install them because of Error "Code 643"

i tried Framework repair tools but nothing fixes it, any clue?

My System SpecsSystem Spec
02 Oct 2017   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome Heffernans mate can you please folow this it is so hard not knowing what one is dealing with
Now before we can help we do need to know what is in your machine so please do this System Info - See Your System Specs
or either enter the specs of your system in your forum profile the specs will appear when we click on that little box bottom left of the post screen it is for me the preferable option as it is easy. As you may appreciate it is very hard when you don’t know what one is working with for example a diesel or petrol engine.
(pretyped to save time)

Can you also let us know what AV you are using.
My System SpecsSystem Spec

 Framework wont Install

Thread Tools

Similar help and support threads
Thread Forum
0x643 .Net Framework Error... Can't install ANY net framework
Tried everything. From adding full user control to trusted installer and creator/owner in Windows/Microsoft. net and Program Data directories to therepair service verifier, making sure virus scanner is off, fixit solutions, sfc /scannow's clean bill of health, uninstalling a few upgrades mentioned...
.NET Framework 3.5 won't install...
Alright, this is my first forum post ever. Usually I can find solutions to my problems by lurking, but not this time apparently. So my problem is this: I'm trying to install "Remove Empty Directories" (Remove Empty Directories |, but .NET Framework 3.5 is one of its...
.net framework 4.0 wont install
i recently uninstalled .net framework for a CLR error 80004005 and when i tried to re-install it about halfway through it starts to rollback and says "installation did not succeed" because a "Fatal error during installation" i have tried many methods but none have helped OS Version =...
I can't install net framework 3.5
I tried to install net framework 3.5 but i get this error, Any idea\advice?
cant install .net framework 1.1
hi, i am sure this have been discussed b4 and resolved among all. i have went through the whole entire process as listed in some blog and forum to install for windows 7 and without success. e same error applies even it show i am successful but the funny thing is when i use the .net...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App