Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: General Installation Problem

24 Nov 2009   #1
speedy

Windows 7
 
 
General Installation Problem

Hi!
I've been using Itunes in my w7 ultimate, but yesterday i decided to change my music folder location. Since then i cant open Itunes because " the library was saved with a older version of itunes", so i decided to unistall+install Itunes again, but this error message appears:
Ver Imagen: http://s.subirimagenes.com//previo/thump_

I've notices this error appears whenever i try to install a new programm...(a few days ago i installed everything OK)

Any ideas? I tried to find the archive in the registry, but it's impossible xDDD
help plz,
thx^^


My System SpecsSystem Spec
.
24 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by speedy View Post
Hi!
I've been using Itunes in my w7 ultimate, but yesterday i decided to change my music folder location. Since then i cant open Itunes because " the library was saved with a older version of itunes", so i decided to unistall+install Itunes again, but this error message appears:
Ver Imagen: http://s.subirimagenes.com//previo/thump_

I've notices this error appears whenever i try to install a new programm...(a few days ago i installed everything OK)

Any ideas? I tried to find the archive in the registry, but it's impossible xDDD
help plz,
thx^^
Hi and welcome

Unfortunately your image cant be found on that server. Try again

Thanks

Ken J+
My System SpecsSystem Spec
24 Nov 2009   #3
speedy

Windows 7
 
 

Let's see if this one works...: http://s4.subirimagenes.com/otros/pr...81untitled.jpg
Its tells u a directory in the registry but not complete. I dont know what to do.If u need more info, tell me plz
My System SpecsSystem Spec
.

25 Nov 2009   #4
speedy

Windows 7
 
 

up.
My System SpecsSystem Spec
Reply

 General Installation Problem




Thread Tools




Similar help and support threads
Thread Forum
New Installation: How to Create a General System Image in Audit Mode
Audit Mode is a very practical way to prepare a system image without any user specific information like usernames or computer name. With it you can create a General System Image that gives you always when used a fresh, clean Windows 7 setup as if it were a virgin, fresh install, only difference...
Tutorials
BSOD playing games in general, problem related to nvlddmkm.sys
Hello, I've been recently having problems and they are all apparently connected to nvlddmkm.sys and I don't know how to fix this, I've looked into this a lot and I'm not able to find any solutions. I have a NVIDIA GeForce 610M and I tried using the latest version as well (currently I have a version...
BSOD Help and Support
Messing around with ownership brings general problem
Hello everybody,I need a little help I was playing around with ownerships on C partition(and D,and E as well,but those two are data partitions only and have managed to solve a problem with those two) for I don't remember what reason exactly,and I have a general problem now. There are problems...
General Discussion
general connection problem
Hi guys I have a problem with my connection to internet, this what happened: Like a week ago i was attacked by "win 7 antimalware 2010" malware, and i manually removed following this steps http://www.spywarevoid.com/remove-win-7-an...10-removal.html when i finished i had a problem with all...
Network & Sharing
General Gaming/Graphics/System-Problem
Hi, I have a problem when gaming. Either one of two problems occur when playing a good portion of my games: 1st: When enabling Anisotrope Filtering or Antialising, the game freezes quickly (5-30 minutes). The video stops (still visible), sound keeps going, the game stops reacting but you can...
Gaming
|Is there a general problem....?
with battery charging on laptops within Windows 7? I ask because I had an Ergo Ensis S Intel Pentium 1.60GHz and tried 2 different ones and both batteries went to flat and would not charge. I have now just got an Acer Travelmate 4600, the battery was at 97% when first using it, but now it is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App