Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Permissions

26 Dec 2018   #1
Larry S

Windows 7 Premium 64
 
 
Permissions

Windows 7 64 bit
Trying to delete folders on C drive as admin and have full permissions but when trying to delete i receive message that I need permission from system to complete operation. Nothing I have tried has allowed me to delete this folder. I have added another user and gave full permission with same result. Is the system user tied to the base system install of windows and all programs or can i remove all permissions, reboot give permissions to admin and then to system and fix the problem? Any input would be appreciated.


My System SpecsSystem Spec
.
26 Dec 2018   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. What folders are you trying to delete? If they are owned by system they are protected as altering or removing can brick windows
My System SpecsSystem Spec
Reply

 Permissions




Thread Tools




Similar help and support threads
Thread Forum
Permissions
Hey I need help with permissions cause when i move folders it appears with the folder icon and a lock? Help? Thanks Jack.
General Discussion
Permissions
Due to the fact that SFC says that the uDWM.DLL is corrupt on my system, I'm attempting to replace it from the OS disc, according to Brink's tutorial. Everything seems to work fine, until the last step, and it pops an error dialog, saying that I can't, because it can't delete the original. I'm...
Performance & Maintenance
permissions help
Hi, i'm trying to turn off the read-only thing for my c drive (or at least the program files folder), i'm getting access denied and it's driving me nuts, please can someone tell me how to change this, and if possible disable all the permissions nonsense?
System Security
Permissions
For about a month now i have been having trouble saving files to the system. I am running windows7 and i have windows 7 that is networked and part of the home group. When saving files i keep getting the following information.. c:\Users\me\desktop\filename you dont have permission to modify...
Network & Sharing
C: No Permissions???
Does anyone have a fix or (at least) a reason for this problem? Every time I try to save a file to my C:, it tells me that I am unable to because I don't have permission. My profile is set up to full Admin... I can't figure this out. HELP!! :)
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51.
Twitter Facebook Google+