Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: .NET Framework 1.1 Install error

26 Nov 2009   #1

Win 7 x64 Pro
.NET Framework 1.1 Install error

Hi all
I tried out the RC beta of win7 Ult x64, and the appz i use daily worked on it. So I got myself a real copy of win7 sense I dont need all in Ult I thought save some and get Pro x64.

But This gave me a lot of problems with .NET framework 1.1 which I must use for the app "Magic File renamer".

When I try to install framework
I get this error:
MS .NET Framework Setup cannot write to the setup log.
It closes and I get an option "Install with recommended.." and I choose that.
and get the same error.

Try to install it with using "Run as admin.." and get the same error.

I installed Pro in same way as Ult. using no specific accounts, just the default created by win. Looking in control panel it says "administrator" on me.


My System SpecsSystem Spec
26 Nov 2009   #2

64-bit Windows 8.1 Pro

Are you installing the 64bit version ... get it here
My System SpecsSystem Spec
26 Nov 2009   #3

Win 7 x64 Pro

Quote   Quote: Originally Posted by Tews View Post
Are you installing the 64bit version ... get it here
But can I really use 2.0 for a app requir to use 1.1?

And I also have issues installing 2.0, but I ofund another app equal to the one i tried to installed so I didnt need 2.0.
But the error I got when trying to install .NEt framework 2.0 is:

Error opening installation log file. Verify that the specified log file location exits and is
EDIT: The file exist, I located it.

Error creating process <E:\I\Temp\IXP000.TMP\Install.exe>. Reason: C:\Windows\System32\advpack.dll

My System SpecsSystem Spec


 .NET Framework 1.1 Install error

Thread Tools

Similar help and support threads
Thread Forum
.NET framework 3.5 sp1 unable to install 'error in setup'
as i tried to install the .net framework 3.5, i got an error just after finishing installing the programme. The instalation would fail just after finalising the instalation. I looked up for some common issues and i found out that the error might be caused by the microsoft framework 3.5.1 being...
0x643 .Net Framework Error... Can't install ANY net framework
Tried everything. From adding full user control to trusted installer and creator/owner in Windows/Microsoft. net and Program Data directories to therepair service verifier, making sure virus scanner is off, fixit solutions, sfc /scannow's clean bill of health, uninstalling a few upgrades mentioned...
.net framework any version will give error 667 on install
Ive been having issues with this ever since Avast deleted files inadvertantly on a boot-time scan. Now no installation of .net framework any version will install: error code 667 Really dont want to do a clean OS install if possible.
Windows Updates & Activation
dot net framework 3.5 setup error on windows 7? how to install?
dear sevenforums community, i am using win 7 home premium 64 bit. yesterday, i bought a new 3.5 external hard drive, inside it there is a dot net framework 3.5 installation package. Not knowing that win 7 SP 1 comes from net framework 3.5 installed already, i double clicked the exe file from...
.NET Framework 4.0 Will not Install on Win 7 64(error code 643)
Hi, everyone. I'm new here but really hoping that someone can help me because I'm at my wit's end with this. My problem is that I cannot get the .NET framework 4 to install for anything. On Friday night I began installing Sharepoint Server 2010. Below are the following related products I had...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App