Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing 32-bit Software on a 64-bit OS Fails

14 Dec 2019   #1
br4

Windows 7 Ultimate x64
 
 
Installing 32-bit Software on a 64-bit OS Fails

I've been using Windows 7 Ultimate 64-bit for some time now and in the past have successfully installed a 32-bit application without any problems.

But today, after a reinstall of Windows, when I attempt to install this software, I get a warning box telling me "installing the 32-bit version on a 64-bit operating system is not supported."

Other 32-bit software has loaded without any problems.

Any suggestions on how to address this?


My System SpecsSystem Spec
.
14 Dec 2019   #2
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

It might be the software installer. Get the 64 bit version from the softwares website
My System SpecsSystem Spec
14 Dec 2019   #3
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 

br4,
When diagnosing computer issues, specifics are usually necessary.
Telling us the particulars, such as the software that won't install would help.
Bill
My System SpecsSystem Spec
.

15 Dec 2019   #4
br4

Windows 7 Ultimate x64
 
 

The program is Application Mover. I paid for the 32-bit version about five years ago, but have successfully installed it to my 64-bit system many times, before yesterday's failure.

I'm curious as to why it would load and then not load, and what, if anything, I can do to get it to load again.

Thanks for any help.
My System SpecsSystem Spec
15 Dec 2019   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi

looks as tho Funduc have changed their installation options, since you purchased it

Funduc Software - General Installation and Uninstall Information

  • See the respective program page for the specific installer to download. If your computer is a 64-bit operating system please look for and use the 64-bit version of the software. Unless otherwise noted the 32-bit versions will not work correctly on a 64-bit OS.
  • See 32- vs. 64-bit computer for information about how to identify the operating system for your computer.
  • Our 64-bit programs are compiled for x64 Windows.


Roy
My System SpecsSystem Spec
Reply

 Installing 32-bit Software on a 64-bit OS Fails




Thread Tools




Similar help and support threads
Thread Forum
New Computer Build when Installing Win 7 it fails to start
I recently built a pc Specs Amd fx 6300 rosewill 80 + bronze psu msi 760gm-p34 gtx 960 4gb of corsair xms3 when i start the win 7 install it says loading win 7 files then it either a - says windos has failed to start because of the winload.exe file with a status of 0xcc0000098
Installation & Setup
Installing .Net 1.1 in Windows 7 Pro fails
To solve various problems for which I sought help earlier (thanks to those who tried) I recently did a clean reinstall of Win 7 Pro + SP1 (and all updates) and, of course, a whole bunch of apps. So far so good, and it did solve a lot of nagging issues of the kind that do build up in Windows over...
Software
32 bit prg not installing - PSP setup fails
On WIN7 system. Ini-info is in a flie I stored separate years ago. program Ini file says: Title: Paint Shop Pro Setup - Licensed Version 3.12 16 and 32 bit Setup opens error window, recommends using 32 bit version (which it is) I tried Win XPh modus as offered in Win7. MS simply says it...
Software
Virtually every update fails installing.
Hey everyone, I reinstalled Windows 7 on my computer a week ago when I bought an SSD, and then 8 came out, and I got it for super cheap so I decided to try it out. Well, I'm back to 7. ANYWAY, my issue is that virtually all of my updates are failing. I saw this problem before I "upgraded" to...
Windows Updates & Activation
Software Installation Fails Because of Missing MSXML4
The thing is I have installed the latest update to MSXML4 SP3 - in fact WU did it for me, but there is no MSXML4.dll in Windows/System32. 3 and 6 are there OK. I can't figure out why this is as I haven't done any registry cleaning. Tried sfc /scannow, it finishes OK but it says some files...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:10.
Twitter Facebook