Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CS4 Problem! Very irritating one...

28 Nov 2009   #11
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Bojan86 View Post
When I had XP install only worked if I copy it on HDD..
Hmmm...sounds like a bad disc. As has been mentioned, download the trial version, see if you can install? After that, input your serial number and activate.


My System SpecsSystem Spec
.
29 Nov 2009   #12
Bojan86

windows 7
 
 

OK, nothing works... I tried disabling AV and I downloaded setup files and nothing... I believe that my OS have some kind of glitch or something... Anyway, thanks all of you for your help, you've been great! This OS is going down, I'll install XP... Setup worked on it...
My System SpecsSystem Spec
29 Nov 2009   #13
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

is it possible to install in safe mode?
My System SpecsSystem Spec
.

29 Nov 2009   #14
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Bojan86 View Post
OK, nothing works... I tried disabling AV and I downloaded setup files and nothing... I believe that my OS have some kind of glitch or something... Anyway, thanks all of you for your help, you've been great! This OS is going down, I'll install XP... Setup worked on it...
Mate.. before doing that. Since your willing to reinstall Windows anyways, try reinstalling Windows 7 and running the setup before installing anything else.

Aside from that I'm sorry I couldn't solve your problem.
My System SpecsSystem Spec
29 Nov 2009   #15
roban

Windows 7 Professional 64bit
 
 

If you have any Adobe CS3 program installed or any registry entries pointing to a CS3 install this will happen. Download the CS3 removal tool from Adobe and run it before trying to install CS4.
My System SpecsSystem Spec
29 Nov 2009   #16
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

I had similar problems My solution was to turn off my firewall (Kaspersky Internet Security 2010) while installing the same was true of the upgrades would not install unless the firewall was turned off or paused.

Steve
My System SpecsSystem Spec
Reply

 CS4 Problem! Very irritating one...




Thread Tools




Similar help and support threads
Thread Forum
How to get rid of this irritating message?!!
Greetings to everyone, This window came outta no where today, when I clicked on a notepad or go into control panels, and this windows will show/pop up and say "The computer is not running genuine windows". But when I click on other place this window will not pop/show up. It'll only show this...
General Discussion
Very irritating windows 7 shortcut problem
Just got 7 and still figuring it out. Here is my problem: I right click on desktop, click create shortcut, find the application in my documents and click on it's unique launch logo, drag the newly created shortcut into my lower menu bar. I then click on the logo to quick launch the...
General Discussion
Small but irritating problem with Office 2002
Hi, all! I came here for help with a more serious issue which I posted about in the General forum, but while I'm here, I might as well ask another question that's been bugging me. I still use Office 2002 most of the time. It seems to work fine with newer versions of Windows, but there's one...
Microsoft Office
irritating IE9 addons
everytime i start IE9, it asks me do i want to disable add ons or not, why dont it stops asking the same Q
Browsers & Mail
Explorer shortcut - Minor but irritating problem
Hey guys, Got a bit of a problem with Win 7 which is rather irritating. Like most people i have the folder icon on my taskbar. I also have set up several other links to specific folders which are accessed by right clicking that folder. If i open the main icon however with a left click...
General Discussion
irritating driver non recognization problem.please help
hi guys. i have dual boot system.i have installed windows7 ultimate recently. in c:\ drive i have windows xp sp3. in e:\ drive i have windows7. now whenever i install the gpu drivers(190.62 for windows7_vista) in windows7 it does not detect my gpu.even though it(the drivers) gets installed...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App