This has cost me my whole day and I am no closer to a solution than I was when the problem started.

I have used digiKam for years, through many versions.

I was using Version 7.3 and performed a simple operation that I have done thousands of times and the program froze and became unresponsive; I had to resort to Task Manager to shut it down.

I waited a minute and clicked the Task Bar icon to open it again; it acted for a split second as if it were going to open and then nothing; I tried several times; then, I tried to Run as Administrator = still no go.

During all this, digiKam never shows in Task Manager/Applications, but there is a listing under Task Manager/Processes for each and every time I have attempted to open the program.
When I attempt to uninstall, I get a notice that it is not possible as the program is running; to go any farther, I must restart the machine to clear the slate.

To make a long story shorter, I have uninstalled/reinstalled to no avail; I downloaded/installed the newest version = no go; I even tried a version from a few years ago.

I used Geek Uninstaller and deep-cleaned the program from the system; I then manually opened every Registry item and deleted every vestige of digiKam; I also ent through every program folder and every AppData folder and deleted anything that said digiKam ----- restarted the machine twice; then, installed the latest version, thinking that surely the problem would be gone this time.

I attempted to open and was met with the exact same problem I had been fighting all day.

Every other program I have tried opens and works as well as it ever did.

Now, after all that, I found THIS

I investigated every step and found the suggested entry to already be as recommended with the sole exception of Step 6; where, instead of the recommended "%1" %* , the field says Application.

I did not change anything yet.

What are your thoughts ?