Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dreamup Error:cant find any com port-aborting Please Hp

04 Dec 2009   #1
boltakal

window7
 
 
Dreamup Error:cant find any com port-aborting Please Hp

Hi
Im trying to flash my Dreambox 800 HD Pvr but it says unable to open Error:cant find any com port-aborting

DreamUP V1.3.3.4

Downloads | dream-multimedia-tv.de

Please Guide me how can i get out this problem..

Thanks
Boltakal


My System SpecsSystem Spec
.
05 Dec 2009   #2
z3r010

 

Have you tried FlashWizard Pro rather than dreamup? I do remember having all sorts of issues with dreamup but FlashWizard Pro works like a charm for flashing my dreamboxes and without the need for a com port.
My System SpecsSystem Spec
05 Dec 2009   #3
boltakal

window7
 
 

Thanks reply back.

can not flash FlashWizard Pro on dreambox 800 hd ..
any other modell can flash FlashWizard Pro ..

how can i open com port on my pc...

Any advice plz
Thanks
My System SpecsSystem Spec
.

11 Feb 2010   #4
parix

ubuntu
 
 

I've found this same problem; windows xp32bits, dm600pvr, not the first time I upgrade the firmware...
There seems to be some conflict with the serial port.
Control Panel> System > Hardware > Device Manager > Ports (Com&LTP) > com port > properties > port settings > advanced > com port number > and I've changed from comp 1 to com 2 (my motherboard just has 1 connector, the change is just logical not physical, or at least the external connector is the same for com1 & com2.)

Problem solved and firmware upgraded. ;-)
My System SpecsSystem Spec
Reply

 Dreamup Error:cant find any com port-aborting Please Hp




Thread Tools




Similar help and support threads
Thread Forum
Can't find a USB driver, will a USB 3.0 Port Replicator Driver do?
The NGO where I work has an HP 15-G023NE laptop. I searched hp support for the USB driver but there was none, I did find a USB 3.0 Port Replicator Driver though. will it work?
Drivers
No Windows 7 boot after aborting Linux install
I really messed this up. I was playing with a bootable usb with Ubuntu on it and was curious to see what was involved in installing it on my computer. After getting into the various menus I decided to cancel/ exit the install. After that I could not restart my computer into windows. I just got a...
Installation & Setup
USB Port error (Code 28)
when ever i plug in a usb device to the front usb ports of my computer i get this error @The drivers for this device are not installed (Code 28) There are no compadiable drivers for this device to find a driver for this device click update driver@. clicking that does not work but when i try the...
Drivers
Repair boot loader after aborting Linux installation.
I tried to make dual boot Windows 7 and openSUSE Linux on HP ProBook 4530s but during installation of Linux many errors was reported and I was aborted the installation process. I removed disk and restarted system but Windows did not want to boot. Then I inserted Windows 7 Professional 64 bit...
General Discussion
Error 633 Open Port!!!
hi every one When i dial up, i get some Error Message 633 message about COM port being used by other application or modem not configured properly. In device manager the modem seems OK, and i dont know of any other device using a COM port. I've tried different drivers, swapping the modem around...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App