Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SpeedFan 4.40

14 Dec 2009   #1
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 
SpeedFan 4.40

I've been using SF for quite some time, even though it seems to never detect everything that it should, but usually once it has been installed, it generally continue detecting whatever it has found, unless there is some kind of hardware problem. However, at the last reboot it popped a dialog showing what it had detected, which did not include any of my 3 harddrives. Over time, one of the fans also disappeared. Somehow, with the number is disappearances, a hardware problem seems unlikely, unless it is the motherboard itself.

Here is the log data that I copied from SF:

Quote:
Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked nVidia nForce4 SMBUS at $0600
Linked nVidia nForce4 SMBUS at $0700
Found nVidia GeForce 7800 GTX
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
SuperIO Chip=IT8712F(I)
Linked ISA BUS at $0D00
Scanning nForce2 SMBus at $0600...
Scanning nForce2 SMBus at $0700...
Scanning I2CNVidia SMBus at $3D403E3F...
Address $2D appears to be WRITE ONLY...
Address $2E appears to be WRITE ONLY...
Address $48 appears to be WRITE ONLY...
Address $49 appears to be WRITE ONLY...
Address $4C appears to be WRITE ONLY...
Address $50 appears to be WRITE ONLY...
Scanning I2CNVidia SMBus at $3D403637...
Address $2D appears to be WRITE ONLY...
Address $2E appears to be WRITE ONLY...
Address $48 appears to be WRITE ONLY...
Address $4C appears to be WRITE ONLY...
Scanning I2CNVidia SMBus at $3D405051...
Address $2D appears to be WRITE ONLY...
Address $2E appears to be WRITE ONLY...
Address $48 appears to be WRITE ONLY...
Address $49 appears to be WRITE ONLY...
Address $4C appears to be WRITE ONLY...
Address $50 appears to be WRITE ONLY...
Scanning ISA BUS at $0D00...
IT8712F(I) found on ISA at $D00
End of detection
Loaded 0 events
I don't know if this means anything more to someone else than to me, but all of those lines talking about WRITE ONLY seems odd, is there a way to tie these to anything specific?


My System SpecsSystem Spec
.
14 Dec 2009   #2
MilesAhead

Windows 7 32 bit
 
 

This might seem like a silly question. Are you actually using SpeedFan to control anything? I've tried it a few times for monitoring. The stability seemed to fluctuate quite a bit from build to build and from PC to PC.

I find Core Temp much more stable for monitoring temp and cpu load. I am only running stock, no overclock. I don't think I can push this PC to overheat. Only thing is the way they have the fans speed up, then slow down, it sounds like a hurricane howling outside. Spooky.

SpeedFan 4.40-smiley-computer011.gif


My System SpecsSystem Spec
14 Dec 2009   #3
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Control...no. I only use it for monitoring.
My System SpecsSystem Spec
.

14 Dec 2009   #4
MilesAhead

Windows 7 32 bit
 
 

In that case I'd take a look at Core Temp. It's pretty big on AMD support. But make sure your CPU is in the list.

Here's the home page:
Core Temp
My System SpecsSystem Spec
14 Dec 2009   #5
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I'm not having a problem reading the core temp, it is the values for the harddrives and fans that are a problem. Googling, it appears that the devices connected via the SMBus should be both read and write, therefore since SF can't read them, this is the root of the problem. The question remains is what is actually preventing them from being read.
My System SpecsSystem Spec
16 Dec 2009   #6
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Odd, I just logged in as administrator, and SF is seeing all of the harddrives. The only thing missing is one of the fans. I wonder why it works this way and not when logged in under my user account, which has admin privileges?
My System SpecsSystem Spec
Reply

 SpeedFan 4.40




Thread Tools




Similar help and support threads
Thread Forum
Set up SpeedFan
Hi, I need some help setting up SpeedFan. I didn't use this program before. The goal is to have automatic fan control (balance between noise PC and cool PC) but I can't even get it to control CPU fan speed manually as it's confusing. I can control the GPU fan speed though. Here are...
Hardware & Devices
SpeedFan
I was thinking of using SpeedFan but it doesn't appear in the free programs list. Does anyone know of a problem with this program. (Well known for system temperature monitoring)
Software
SpeedFan.............
Anyone on here actually use it? If so...got any step by step methods for me. Want to know how to exactly control the fan in my laptop so it stays cool. I havent really planned with it yet. But just decided to ask on here.
Software
Speedfan
I installed speedfan, but then i realised it only see's my CPU? it doesn't see my fan? under 'speeds' section, i believe is where you set the fan speed for certain heat temperatures, there's nothing? My HDD doesn't show nothing apart from cpu, any ideas!? I need to make my fan go faster, its like...
Software
HD's not seen by SpeedFan or others...
Hi, everyone! First i specify that i have absolutely no problems with my hard drives, but i used to check temperatures with "SpeedFan" and the general state with "HD Sentinel" when i ran XP. Now i run 7 and i can't do this anymore... Even not Smart Function... I tried "Everest", HDD Temp"...
Hardware & Devices
SpeedFan 4.40 available
Changelog - source
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App