Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ALT-TAB doesn't switch Adobe Lightroom properly

15 Dec 2009   #1
joema

Windows 7 Home Premium 64 bit
 
 
ALT-TAB doesn't switch Adobe Lightroom properly

Running Adobe Lightroom 2.5 64-bit under Windows 7 64-bit Home Premium, the Windows ALT-TAB task switcher doesn't function properly for Lightroom.

ALT-TAB pops up a list of running apps in thumbnails, and successive TAB keys while holding the ALT key will cycle through the list. Releasing the ALT key should perform three functions:

(1) Bring to the foreground the selected app
(2) Place the selected app first in line on the ALT-TAB list of processes
(3) Slide the entire list down in sequence, maintaining their relative position

If Lightroom 2.5 is running, it fails to slide down the list when another app is selected, but rather goes to the end of the list. This makes it impossible to switch successively between Lightroom and another app with repeated ALT-TAB commands.


My System SpecsSystem Spec
.
15 Dec 2009   #2
joema

Windows 7 Home Premium 64 bit
 
 

Further details: happens whether desktop composition (aka Aero features) is enabled or not. Another symptom: upon selecting another app via ALT-TAB, Lightroom sometimes remains in the foreground.

Problem happens when running Nikon ViewNX and Adobe Lightroom concurrently, however the incorrect ALT-TAB behavior only affects Lightroom. Behavior continues even after shutting down ViewNX and restarting Lightroom.
My System SpecsSystem Spec
Reply

 ALT-TAB doesn't switch Adobe Lightroom properly




Thread Tools




Similar help and support threads
Thread Forum
IE 11 doesn't respond properly
I was just wondering if IE 11 is playing up with other people? I'm a member of a lot of forums and IE 11 seems to play up in smf forums and Vbulletin board/forums but when I use firefox browser everything works in the forums.. makes me think that IE 11 isn't compatible with the currant...
General Discussion
Adobe flash player not working properly in IE9 and Firefox.
HI. For a few i am having problem watching Youtube videos. I can only hear the audio but the screen remains black. I tried to access the flash player settings but it is grayed out ( there is no access to it) . I have the latest flash player and my browsers are also updated. Can anyone help me with...
Browsers & Mail
IE9 from server doesn't work properly
Hi there When logging on to a service that needs extra logon Information such as supplying password etc IE9 fails. I'm currently in France and have to use the ORANGE France wifi service. IE8 gives me an orange logon screen -- works fine IE9 doesn't present the option -- I just get...
Browsers & Mail
Adobe CS3 Premium won't install properly
I have Windows 7 Ultimate and Adobe CS3 will not install properly. In the setup window: I am able to install: Dreamweaver CS3 Flash CS3 But I cannot install:
Software
AMD Turion X2 doesn't switch frequency
Hey, I've got problem on my laptop since build 69XX, now I'm on RC and problem is still here... Power plan settings doesn't contains Max CPU usage option and computer runs at full 1,6GHz on any power plan :-( XP,Vista no problem... any ideas?
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App