Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: apps crashing in windows 7 RC 32 bit, PLEASE HELP!!!!

15 Dec 2009   #1

Windows 7 Home Premium 64 Bit SP1
apps crashing in windows 7 RC 32 bit, PLEASE HELP!!!!

i have had the windows 7 RC for about 6 months, and suddenly all my apps are crashing!!!! i have a Asus M3A78H,AMD Athlon 64 X2 7750 2.7 ghz, 3gb of corsair DDR2 800 memory, integrated radeon HD 3200 graphics and a WD 750gb sata hard drive. about a week ago, i turned on my cp and a box came up saying "catalyst control center: monitoring program has stopped working". mom.exe had appcrashed, and this is the error message:

Problem signature:
Problem Event Name: APPCRASH
Application Name: MOM.exe
Application Version:
Application Timestamp: 469cdcb3
Fault Module Name: StackHash_3250
Fault Module Version:
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 0001136c
OS Version: 6.1.7100.2.0. 0.256.1
Locale ID: 1033
Additional Information 1: 3250
Additional Information 2: 325055436168101a578 479ab72a66d1a
Additional Information 3: c8b0
Additional Information 4: c8b0deb27397de66dbb b0cb7ca788765

also several other programs have now started not running. i tried updating ati catalyst and amd overdrive, and now neither of them work. i looked on the web, and saw that some people were having problems with .net framework. i tried updating the .net framework, and it won't even install!!! i did get .net framework 4 beta 1 to install, but that did'nt help. i downloaded and installed catalyst v. 8.7, but that won't run at all either!! please help me, i have tried everything i can think of short of buying the actual os, which i don't really have the funds for. PLEASE ANYBODY HELP!!!!

i had a reply to this on another forum, and they said to download and install ati catalyst version 9.11 for windows 7 32 bit.

i have already tried that, twice. i did it again, just to make sure that it
wasn't a corrupted download or anything. it installs fine, but a couple of times
during the install a message comes up saying: first, that mom.exe has stopped
working, and then that CLI.exe has stopped working. other then that, it installs
perfect, no errors, lock-ups, nothing. i looked at the log, and it says that
everything has installed successfully. the same thing happens when i installed
v. 8.7
i think that there is something wrong with the .net framework, because i tried
to go to windows features and turn on all of the features under ".net
framework", and when it finishes installing. it says that there was an error and
all the selected windows components could not be installed. then when i restart
it, it goes thought the process of what looks like finishing installing the
components. then it comes back up, and i go look in the list of windows
features, and they aren't checked. i have no idea what is wrong, it would be
much appreciated if someone could help me with this at all.
My System SpecsSystem Spec
16 Dec 2009   #2

XP, Vista, W7 64bit Home Premium

You might be lucky I found a bios update on the asus driver page for you motherboard - its a fix for w7 whql bug - version 1802 - you could try this utility to update the bios its generally the easiest - ASUS Update V7.16.01 - all need to do is download the bios to your desktop open asus update find update bios choose browse and find the bios file saved to the desktop - it may need extracting firstly. If you have a problem with that there is another bios utility on the driver page.

Go here and select download - next select OS - (WINDOWS 7 this is the 32 bit) select bios etc
ASUSTeK Computer Inc.
My System SpecsSystem Spec
16 Dec 2009   #3

Windows 7 Home Premium 64 Bit SP1

thanks!! but i seem to have made a mistake in listing my hardware specs. i have an Asus M3A78-EM, not a M3A78. i looked on the driver page, and there was no bios that fixed any whql problem for my motherboard. i have the up to date bios, version 2003. i don't know if updating my bios changed anything, i updated it about 3 weeks ago. about 2 weeks after that, everything started dying. i just tried running the windows 7 upgrade adviser, and that wouldn't run either!! it gives me the same error code as all the rest, the " Exception code: c0000005" at "stackhash_3250". thanks for your trouble, sorry about that. !!
My System SpecsSystem Spec

16 Dec 2009   #4

XP, Vista, W7 64bit Home Premium

The problem seems to be with something you installed or updated in the last 2 weeks - have you tried restoring the system back around this - open system restore and select show all restore points - go back a bit extra than you think to be on the safe side.

You could try the repair option on the W7 dvd - start install, and select repair when you reach it and follow the instructions.

Then If your out of ideas and you tried everything you can think of reinstall W7 is the quickest way to get back on track .
My System SpecsSystem Spec
17 Dec 2009   #5

Windows 7 32 bit

See if there's a bios update one version older than the one you put on. The other thing could be faulty memory. That error code 0xC0000005 is "access violation" which usually means you are poking into memory you are not supposed to. Either you installed some software with a bug using uninitialized pointers, or you have some bad memory and the corrupted contents is used as a memory address. Just random junk. See if you can do a memory diagnostic.
My System SpecsSystem Spec
26 Dec 2009   #6

Windows 7 Home Premium 64 Bit SP1

sorry i have taken so long to get back to this, i had a lot to try and it's christmas too. i tried changing the bios to the one before the latest, i tried going back to the original, nothing works there. i ran a memory test on my memory, my memory is fine, not a single error. i do have another problem though. when i try to do a system restore, it works fine until it logs out and then it says that it is initializing and then never moves. there is no hard drive activity, and i've left it to run for hours. so it seems to me that it locked up or crashed for some reason. i've tried different restore points, tried it off the windows cd, tried it in safe mode, nothing works. i went though the error logs, and i don't see anything weird. i would really like to do a system restore, i think that that would solve a lot of my problems, but it can't!! if i can't fix it in the next couple weeks, i'm just going to go and buy windows 7 64 pro edition. thanks, please help!!
My System SpecsSystem Spec
26 Dec 2009   #7

XP, Vista, W7 64bit Home Premium

Try the below suggestion firstly - just reinstall W7, and do a backup of the drive before you start adding software if you have enough free space. If you do a custom install you can delete the partition you intend installing W7 to(all data would be lost) and recreate it, and continue to install to the new partition - this would only be a good idea if you find a virus.

You could try this, and you might be able to locate the files on the W7 dvd if it shows corrupted files - right click command prompt, and select run as an administrator type SFC /scannow and press enter.

Have you considered you might be badly infected with a virus?
My System SpecsSystem Spec
26 Dec 2009   #8

Windows 7 Home Premium 64 Bit SP1

well, i think that i have officialy spent at least double the time that i should've on this. i will have to buy windows 7 in march anyways, so i think that i will just get it over with now. i'm gonna buy win 7 64-bit professional system builders edition from newegg. it's better than re-installing something that i have to get rid of in 3 months anyway. thanks for the help!!
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Clock forcefully set in the future & apps crashing
I left my Windows 7 PC on overnight (with lots of apps left open - mainly development IDEs & web browsers). It has latest virus scanner and latest Windows 7 updates (auto-updates). It shouldn't lock when idle. When I came back in the morning, the PC was locked. Fair enough. When I unlocked it,...
General Discussion
My PC freezing or apps crashing, and explorer.exe?
Feezing on win 10 PC Freezes mouse and keyboard can hear the music from program Im using its FL Studio with kontakt 5, after hard restart or shutdown, I can find these errors in application logs and nothing in system logs. General: Notifications for the volume C:\ are not active. ...
General Discussion
Drivers keeps crashing and recovering, apps keep on being blocked.
Hi, (Windows 8.1 64bit) I have built a new computer recently and it's been running brilliantly until I installed my old graphics card into my new computer. My graphics card is a GTX 660 and before I was using on-board graphics. When I play Arma 3 or Garry's mod or maybe other games (I'm not...
Graphic Cards
Some apps crashing in a row
Sometimes (Rarely), when I am doing something half way suddenly some applications crash (In a row, time interval : 10 seconds). Just occured just now when I turn on a game, I checked taskmng.exe CPU is at 99% by the way. Any idea what is the cause? I have 8GB ram, windows 7, intel core 3rd...
General Discussion
Multiple Apps Crashing Faulting module OLEAUT32.dll
Hi All, I am having some annoying issues with my computer. Lots of apps are crashing including FireFox, iTunes, and even word. iTunes fails to start period. Firefox, word, and other apps will crash if I go to save a file and try to create a new directory to save it to. In the even viewer, I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:29.
Twitter Facebook