Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: C-dilla, OED, 64-bit

19 Dec 2009   #1

Win7 Professional 64-bit
C-dilla, OED, 64-bit

I have Oxford English Dictionary v.3.0, which requires C-Dilla to be installed to perform authentication. The original C-Dilla included with the OED won't install. I downloaded the newest version supplied by the publisher of the OED - when opened in the WinXP mode (but *not* under virtual XP) it seems to install correctly. However, when I try to run the OED, I get the following message:
CDA0082 The operating system has changed or has been upgraded since this product was installed. Please re-install the product.
Immediately after another message pops up:
(1621:407) The C-Dilla Licence Management System has become corrupt or is incomplete.
Upon 'OK': I can either download the latest version of C-Dilla (expired link) or point to a location on my hd, which I tried with various locations (the original folder where I unpacked it, the OED folder, the temp folder named 'LMS'.

Following that it says:
The file could not be opened. Please check that the file exists and that it is in the correct location.
Even when the folder is created manually and the required files copied there, I still get the same message; furthermore that folder and its contents are subsequently deleted automatically.

If location of the downloaded C-dilla is specified and cdains32.dll is present in C:\Users\***\AppData\Local\Temp\LMS, the following error is reported:
(1611:1) The product will not run on this operating system.
But whether this refers to C-Dilla or to OED - I don't know.

No real help from OUP - apart from an offer to upgrade to v.4.0, which I might have considered, except there's no guarantee I won't have to go on paying with every system change; plus a *big* minus - the SecuROM (instead of the earlier C-Dilla).

Is there anything I could try to solve this problem without either upgrading or installing the Virtual PC and XP?

Thanx in advance.

My System SpecsSystem Spec
19 Dec 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Please read this article: Privacy and Spying: C-Dilla Copy Protection or Spyware?
My System SpecsSystem Spec
19 Dec 2009   #3

Windows 7 Pro & Vista Home Premium

I was going to say I haven't seen C-Dilla in years.

I think it came bundled with Jet-Audio
My System SpecsSystem Spec

21 Dec 2009   #4

Win7 Professional 64-bit

@Jacee - thanks for the link
@reghakr - love your avatar, how true :)
any ideas how I can solve my installation problem?
My System SpecsSystem Spec
11 Feb 2013   #5
Peter Dixon

Windows XP 32 bit

I have exactly the same problem with OED version 3 and C-dilla. I use Windows XP 32 bit. Apparently my C-Dilla licence is not longer valid. My only alternative is to buy an upgrade to version 4 of the OED (cost GBP78). I feel that I have been subjected to unfair arm twisting on the part of OUP. I do not see why I cannot go on using the older version without upgrade. Can anybody explain it?
My System SpecsSystem Spec

 C-dilla, OED, 64-bit

Thread Tools

Similar help and support threads
Thread Forum
lingering C-Dilla Safecast DRM bits on Sectors 32 and 33
See, this old MS game supposedly does something to the boot sector (C-Dilla Safecast DRM), I restored the system partition from a partition image, everything seems in order. Now, just in case what I read on those forums is actually accurate, that something lingers in the hard drive's boot sector,...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:46.
Twitter Facebook