Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Messenger disappears?

02 Jan 2010   #1
VanillaFace

windows 7 64x
 
 
Windows Live Messenger disappears?

sorry if this is a repost. My msn was working fine one night and when i decided to turn it on the next day it starts up then quickly shuts down and disappears from the system tray. i'm currently using Windows 7 64bit and a wireless modem. I have no idea how to fix this problem and ive tried reinstalling and contacting Microsoft, but no luck. Strange thing is if i would go to any website associated with Msn such as Ebuddy or meebo the web browser would also shut itself down. I don't have any Viruses or any of that on the computer as it's pretty much brand new! does anyone know any way how to fix this? Thanks


My System SpecsSystem Spec
.
02 Jan 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by VanillaFace View Post
sorry if this is a repost. My msn was working fine one night and when i decided to turn it on the next day it starts up then quickly shuts down and disappears from the system tray. i'm currently using Windows 7 64bit and a wireless modem. I have no idea how to fix this problem and ive tried reinstalling and contacting Microsoft, but no luck. Strange thing is if i would go to any website associated with Msn such as Ebuddy or meebo the web browser would also shut itself down. I don't have any Viruses or any of that on the computer as it's pretty much brand new! does anyone know any way how to fix this? Thanks
Hi VanillaFace, Welcome to SF,

I guess it might be some malware that is causing the problem. Could you run the HijackThis and post the Log here. Also make sure Live Messenger is added to Firewall exceptions. You could use this KB for reference Network ports and URLs that are used by Windows Live Messenger
My System SpecsSystem Spec
02 Jan 2010   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

If you cannot reinstall that means that remnants of the prior installation remain. You have to get rid of them to reinstall. I would try this. Use system restore to go back to a point prior to the installation, that will work. The problem with that solution is that if you installed a long time ago, many changes would be made to your system. In lieu of that solution I suggest, that you go into control panel and then programs and uninstall windows live essentials, at least the messenger portion; messenger is part of that group of programs. You will have to reinstall all programs that are part of WLE, if you uninstall the whole package. You may also want to check for a virus, which is a possible cause of this problem, this could be a separate and more important problem. Just run your antivirus to scan for any malware. If you cannot uninstall or if you do and you still cannot install a new messenger, use c cleaner, to clean the remanants away, it is free. I will supply the link. If you still have problems, I suggest that you deactivate your firewall and anti virus and try to install again. You can take these suggestions in any order, based upon your preferences, I am sure at least one will work. But, be sure you have no virus before you uninstall the firewall or a/v.
http://www.ccleaner.com/
My System SpecsSystem Spec
.

02 Jan 2010   #4
VanillaFace

windows 7 64x
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by VanillaFace View Post
sorry if this is a repost. My msn was working fine one night and when i decided to turn it on the next day it starts up then quickly shuts down and disappears from the system tray. i'm currently using Windows 7 64bit and a wireless modem. I have no idea how to fix this problem and ive tried reinstalling and contacting Microsoft, but no luck. Strange thing is if i would go to any website associated with Msn such as Ebuddy or meebo the web browser would also shut itself down. I don't have any Viruses or any of that on the computer as it's pretty much brand new! does anyone know any way how to fix this? Thanks
Hi VanillaFace, Welcome to SF,

I guess it might be some malware that is causing the problem. Could you run the HijackThis and post the Log here. Also make sure Live Messenger is added to Firewall exceptions. You could use this KB for reference Network ports and URLs that are used by Windows Live Messenger



thanks! um here's the log

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 12:37:46 PM, on 3/01/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Windows\vVX1000.exe
C:\Program Files (x86)\iTunes\iTunesHelper.exe
C:\Program Files (x86)\Java\jre6\bin\jusched.exe
C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\avp.exe
C:\Windows\SysWOW64\ocrwexrep.exe
C:\Program Files (x86)\DHA\spaarcq17.exe
C:\Program Files (x86)\DHA\estfropsp.exe
C:\Program Files (x86)\DHA\manvcr.exe
C:\Program Files (x86)\Pidgin\pidgin.exe
C:\Program Files (x86)\Lavasoft\Ad-Aware\AAWTray.exe
C:\Program Files (x86)\iTunes\iTunes.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe
C:\Windows\SysWOW64\DllHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\ievkbd.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\klwtbbho.dll
O4 - HKLM\..\Run: [LifeCam] "C:\Program Files (x86)\Microsoft LifeCam\LifeExp.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [AVP] "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\avp.exe"
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [ATICustomerCare] "C:\Program Files (x86)\ATI\ATICustomerCare\ATICustomerCare.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [adaptorGbal] C:\Windows\system32\ocrwexrep.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [PC Suite Tray] "C:\Program Files (x86)\Nokia\Nokia PC Suite 6\PCSuite.exe" -onlytray
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~3\Office12\EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra button: &Virtual keyboard - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\klwtbbho.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~3\Office12\REFIEBAR.DLL
O9 - Extra button: URLs c&heck - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\klwtbbho.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O13 - Gopher Prefix:
O20 - AppInit_DLLs: C:\PROGRA~2\KASPER~2\KASPER~1\mzvkbd3.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Kaspersky Anti-Virus (AVP) - Kaspersky Lab - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 2010\avp.exe
O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Lavasoft Ad-Aware Service - Lavasoft - C:\Program Files (x86)\Lavasoft\Ad-Aware\AAWService.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: ServiceLayer - Nokia. - C:\Program Files (x86)\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 8695 bytes
My System SpecsSystem Spec
02 Jan 2010   #5
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Please go to Jotti: Jotti's malware scan
Upload the filepath shown below into the "File to upload & scan" box at the upper left:

C:\Windows\system32\ocrwexrep.exe

Please upload the same file at VirusTotal: VirusTotal - Free Online Virus and Malware Scan
In the "Upload a file", browse to the file path above and upload the file.

Please provide the results from both Jotti and VirusTotal in your reply.
My System SpecsSystem Spec
03 Jan 2010   #6
VanillaFace

windows 7 64x
 
 

Quote   Quote: Originally Posted by richc46 View Post
If you cannot reinstall that means that remnants of the prior installation remain. You have to get rid of them to reinstall. I would try this. Use system restore to go back to a point prior to the installation, that will work. The problem with that solution is that if you installed a long time ago, many changes would be made to your system. In lieu of that solution I suggest, that you go into control panel and then programs and uninstall windows live essentials, at least the messenger portion; messenger is part of that group of programs. You will have to reinstall all programs that are part of WLE, if you uninstall the whole package. You may also want to check for a virus, which is a possible cause of this problem, this could be a separate and more important problem. Just run your antivirus to scan for any malware. If you cannot uninstall or if you do and you still cannot install a new messenger, use c cleaner, to clean the remanants away, it is free. I will supply the link. If you still have problems, I suggest that you deactivate your firewall and anti virus and try to install again. You can take these suggestions in any order, based upon your preferences, I am sure at least one will work. But, be sure you have no virus before you uninstall the firewall or a/v.
CCleaner - Home

thank you SO MUCH! this actually worked!
My System SpecsSystem Spec
03 Jan 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by VanillaFace View Post
Quote   Quote: Originally Posted by richc46 View Post
If you cannot reinstall that means that remnants of the prior installation remain. You have to get rid of them to reinstall. I would try this. Use system restore to go back to a point prior to the installation, that will work. The problem with that solution is that if you installed a long time ago, many changes would be made to your system. In lieu of that solution I suggest, that you go into control panel and then programs and uninstall windows live essentials, at least the messenger portion; messenger is part of that group of programs. You will have to reinstall all programs that are part of WLE, if you uninstall the whole package. You may also want to check for a virus, which is a possible cause of this problem, this could be a separate and more important problem. Just run your antivirus to scan for any malware. If you cannot uninstall or if you do and you still cannot install a new messenger, use c cleaner, to clean the remanants away, it is free. I will supply the link. If you still have problems, I suggest that you deactivate your firewall and anti virus and try to install again. You can take these suggestions in any order, based upon your preferences, I am sure at least one will work. But, be sure you have no virus before you uninstall the firewall or a/v.
CCleaner - Home

thank you SO MUCH! this actually worked!
Thank you for giving the members of this forum the opportunity to help you. The happiness that you feel, now, is only surpassed by the satisifaction and happiness that we feel when we know that our work is appreciated. Thank you and have a great New Year.
My System SpecsSystem Spec
Reply

 Windows Live Messenger disappears?




Thread Tools




Similar help and support threads
Thread Forum
windows live mail 2011 with Windows Live Messenger 2009
I have windows live mail 2010 and wanted to upgrade to windows live mail 2011 but i dont want to have to install windows live messenger 2011 and would like to keep windows live messenger 2009.. Is there a way i can have windows live mail 2011 along with windows live messenger 2009 (14.0.8117) ?
Browsers & Mail
email account and inbox in Windows Live Mail disappears
Every so often - not each time I open Windows Live Mail but daily or every other day there is no inbox. Also my (only) email account has disappeared. When I make the account again the inbox reappears (including all the mail that I had already deleted). I use Windows 7 64 bit. Why does this...
Browsers & Mail
Win Live Messenger 2011 Superior to Messenger 2009 –Worm Protection
Windows Live Messenger 2011 Superior to Messenger 2009 –Worm Protection - Softpedia
News
Windows Live messenger
I have this rather unique problem with my messenger...I have one friend that doesn't register online when she is she is actually offline...but thats the only person I have problems with...any suggestions on how to fix this?...I have windows 7 64 bit pro and she XP home witha much older version of...
Software
Windows Live Messenger
This is what happends when I open Windows Live Messenger Does anyone know why this happends, I cant find anything on google.. I have a Geforce fx 5200 with the latest drivers
Software
Windows Live Messenger
Hi Guys When I open Windows Live Messenger I get two tabs on my taskbar !!! Also when I close the main WLM window .. It does not minimize .. instead I get left with one tab on the taskbar !! I want it like it use to be .. can someone please help me with this. Thank You.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App