Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A program WinBeam not running anymore

26 Jan 2010   #11
pafkata90

Windows 7 Ultimate x64
 
 

Yes. I was going to. Just wanted to make sure that there's no way to run this on my computer. Thank you all for the help


My System SpecsSystem Spec
.
26 Jan 2010   #12
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

There are many things that I do not know, but I do know you cannot run 16 bit program on a 64 bit OS.

I could not resolve the problem, but I can wish you good luck, and I do.
My System SpecsSystem Spec
27 Jan 2010   #13
gladson1976

Windows 7 Ultimate x64 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx
 
 

Quote   Quote: Originally Posted by richc46 View Post
There are many things that I do not know, but I do know you cannot run 16 bit program on a 64 bit OS.

I could not resolve the problem, but I can wish you good luck, and I do.
i'm not sure if its a 16bit app, because when i installed it the installer said WinBeam 32
My System SpecsSystem Spec
.

29 Jan 2010   #14
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by gladson1976 View Post
Quote   Quote: Originally Posted by richc46 View Post
There are many things that I do not know, but I do know you cannot run 16 bit program on a 64 bit OS.

I could not resolve the problem, but I can wish you good luck, and I do.
i'm not sure if its a 16bit app, because when i installed it the installer said WinBeam 32
Try right clicking and then press troubleshoot compatiblity.
My System SpecsSystem Spec
30 Jan 2010   #15
pafkata90

Windows 7 Ultimate x64
 
 

No. It doesn't help. It just gives me again all the options of different compatibility modes. None of them is working.
My System SpecsSystem Spec
11 Jan 2011   #16
jepflugh

Windos XP 32 bit
 
 

Quote   Quote: Originally Posted by pafkata90 View Post
On my Vista 32bit i had a program running ok. It's called WinBeam and it's very small - 1MB. It's an old program and it doesn't have new versions or support. After I upgraded to 7 64bit I can't install it.I get the error below. I tried to run the setup file in compatibility mode but I get this error again. I'm sure that there isn't any missing file, cuz that's the same archive I've used before.
I've heard that there's an XP mode in Seven but I don't know how to use it. Do you think it will help? I'm not sure if the problem is either the Seven or the 64bit OS. The program is kind of important so I would be very grateful to anyone who can help me
Pafkata - I am assuming that this problem was never resolved. We have now run into the same problem. And, yes, the program is very important to us also.
My System SpecsSystem Spec
12 Jan 2011   #17
pafkata90

Windows 7 Ultimate x64
 
 

Unfortunately it wasn't resolved. I have to do the calculations from the program by hand. I've made a spread sheet in Excel which can do most of them so it's not that big loss for me anymore. I wish you good luck and if you have any success in running it, please let me know
My System SpecsSystem Spec
12 Jan 2011   #18
jepflugh

Windos XP 32 bit
 
 
Win Beam

I found a software company that is going to take a look at it to see if they can develop something similar. It is a long shot, but if they come thru for us I will let you know.
My System SpecsSystem Spec
14 Feb 2012   #19
luckycharm

windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by pafkata90 View Post
On my Vista 32bit i had a program running ok. It's called WinBeam and it's very small - 1MB. It's an old program and it doesn't have new versions or support. After I upgraded to 7 64bit I can't install it.I get the error below. I tried to run the setup file in compatibility mode but I get this error again. I'm sure that there isn't any missing file, cuz that's the same archive I've used before.
I've heard that there's an XP mode in Seven but I don't know how to use it. Do you think it will help? I'm not sure if the problem is either the Seven or the 64bit OS. The program is kind of important so I would be very grateful to anyone who can help me
I had the same problem, but resolved it yesterday. Google "WinBeam", find version 3.2 and download it. It should be a shareware program. If it does not run - use Vista compatibility mode. Or, you can write the author: Mr. David Hesse, 16475 SW Melinda, Beaverton OR USA 97007. It will cost $49.00 per program and it is yours. Runs on my Windows7 64bit perfectly.
My System SpecsSystem Spec
15 Feb 2012   #20
pafkata90

Windows 7 Ultimate x64
 
 

Thank you for the response, luckycharm. Now I'm doing my internship right now, so I don't really need it but I might once I'm done in a few months and am doing my final project. Thank you also for the contact info and your other advises.
My System SpecsSystem Spec
Reply

 A program WinBeam not running anymore




Thread Tools




Similar help and support threads
Thread Forum
computer crashed while running solidworks wont startup anymore
I had a bit of bad luck today and my laptop fell on the ground and cracked the case. I checked to make sure everything was functioning and running alright and everything seemed fine, so i proceeded to run solidworks and work on a project and again everything was working fine for about 40 minutes...
BSOD Help and Support
Program Not Running
I downloaded the SpoutCraft client earlier and it will not open. I just double click and it will not open. Simple as that. What's going on? SpoutCraft:Downloads | Spout
Software
Suddenly can't pin a program to taskbar anymore
This started a week or so ago. I had a program pinned to the task bar, but suddenly it was behaving strangely. When I ran one or more instances of the program, they would group together, but not group with the pinned icon. I could move them separately. Just now, in a attempt to fix this, I unpinned...
General Discussion
Allow running a program for users
Hey... um, I have this problem with running a program in Windows 7. I don't have an admin (since my parents do), and I wanna have access to that program without Windows asking me for the Admin password. I tried from Parental Control ("Allow or block a specific program"), but that was set to "Allow...
Software
I don't have a Uninstall a Program window anymore
Uninstall a program window does not open, the link is not working. How I'll open that window?
Installation & Setup
Running a program in either OS.
Hi Friends! Can I run a program installed in a os (in a dual boot system) from the other one? Being more precise .... can I use Internet download manager or utorrent in both the oss as they will download the same thing continuously if I switch os? :sarc: It may be that the program is installed...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App