Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Trying to install a program and having a hard time....

28 Jan 2010   #1

Windows 7 home Premium 64bit
Trying to install a program and having a hard time....

Trying to install Samsung PC Studio for my cell phone. I tried a reg install and got errors so i uninstalled and retried but tried it in Vista sp2 but still got the same errors heres whats happing. Towards the end of the install i get 3 small windows that popup saying FsUsbServive64(this is title) In the window it says Service Initiali Failed. Then these vanish and this error comes up. FsDeviceLib64_FsbUsb_LoadDevice ErrorCode:50. help..... Is this happing because of the way i am installing it or am i missing something? Any help on this would be great thanks john

My System SpecsSystem Spec
30 Jan 2010   #2

Windows 7 64 bit build 7600

hmm, this article explains error code 50: Description of the Event ID 50 Error Message
It has to do with failure to write a large file.
ALso, read this thread in another forum. THey seemed to have discussed this issue carefully: Samsung PC Studio won't work
Welcome to seven forums!
Wish you luck~!
My System SpecsSystem Spec

 Trying to install a program and having a hard time....

Thread Tools

Similar help and support threads
Thread Forum
Removed 2nd hard drive now program install issue
I had a bad hard drive that I had to uninstall from my computer recently. (D: drive) Unfortunately, I had Nvidia GeForce experience on there. I tried installing it again on my C: drive but for some reason it won't let me install it at all. Instead I get the error: "The System cannot find the file...
Performance & Maintenance
Program to track CPU/RAM/hard drive usage over time?
My laptop is running slow and the battery drains too fast, and the hard drive just starts going constantly sometimes; it's half-full (out of 320GB), I've already cleaned up, defragmented, run virus scans with various anti-virus products, and something is just dragging it down. I can't tell if the...
Performance & Maintenance
Program refusing to install in standard program files folder
I have an Advent (PC World brand) Laptop that comes with its own custom On-Screen Display software. The software is made for 32 bit Windows with no 64 bit version available as far as I'm aware. I have upgraded to 64 bit Windows recently and everything seems to work great except the OSD. ...
Can't install program - Program Data folder permissions?
I'm trying to instal Skype on my PC and I keep getting this error message: 'An error occured while attempting to create the directory: c:\ProgramData\Microsoft\Windows\StartMenu. This is what I've done to try and remedy it: 1. Right clicked the installer file and tried to run as...
Unable to remove old program and thus can not install new program Help
Hello to all, Hoping someone can assist. I have been using a program called Raw Therapee. I downloaded a new version and on installing it quit saying the old version must be removed. I could not find it listed in Revo Unistaller Pro, so I did a forced uninstall with the location of the main...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App