Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ashampoo Burning Studio problem

13 Sep 2009   #11
DigDeep

Windows 7 SP1 x64 Ultimate
 
 

I have the same problem on my machine.
While it worked Ok 2 weeks ago, today I wanted to burn cd and the same thing happened to me:
Splash screen started and it runs in task manager, but does not show program working space


My System SpecsSystem Spec
.
01 Oct 2009   #12
DigDeep

Windows 7 SP1 x64 Ultimate
 
 

I tried with 7,8,9 and nohing works,
It worked ok before now it doesent
My System SpecsSystem Spec
14 Oct 2009   #13
KingChaoz

Windows 7
 
 

I have the thame Issues here with all Ashampoo Burning versions (7,8,9)
Cant start it on W7

Quote:
Splash screen started and it runs in task manager, but does not show program working space
...same here

Please help...
My System SpecsSystem Spec
.

04 Nov 2009   #14
jimbobob

Windows 7
 
 
Burn Studio/Windows 7 problem

Hi everyone,

as you can see, this is my first post. I have spent a while sending emails from Ashampoo customer support about this problem - I was dealing with a lady named Kay.

After about a zillion and one emails, she suggested I go to Start-Control panel-Administration tool-Services. She then advised to find the "Server" entry and set that from manual to automatic. After I had done this Burn Studio 9 worked for me.
My System SpecsSystem Spec
06 Nov 2009   #15
patmos

1.Windows7 32bit 2. Win7 64 bit
 
 


I have Ashampoo Burning Studio 9,version 9.20 on RTM. I t runs fine but finalising seems eternal. I had same issue on XP.
My System SpecsSystem Spec
06 Nov 2009   #16
squid13

Windows 7 Professional SP1 64 bit
 
 

I've been using Ashampoo Burning Studio 9 ver. 9.20 and it works OK but if I go to my event viewer I got allot of side by side events for Ashampoo. This is under administative events. Here is what it says. Log Name: Application
Source: SideBySide
Date: 11/6/2009 4:57:52 PM
Event ID: 80
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Richard
Description:
Activation context generation failed for "C:\Program Files (x86)\Ashampoo\Ashampoo Burning Studio 9\burningstudio9.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16385_none_fa645303170382f6.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16385_none_421189da2b7fabfc.manifest.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">80</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-11-06T22:57:52.000000000Z" />
<EventRecordID>1847</EventRecordID>
<Channel>Application</Channel>
<Computer>Richard</Computer>
<Security />
</System>
<EventData>
<Data>C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16385_none_fa645303170382f6.manifest</Data>
<Data>C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16385_none_421189da2b7fabfc.manifest</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>C:\Program Files (x86)\Ashampoo\Ashampoo Burning Studio 9\burningstudio9.exe</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
My System SpecsSystem Spec
08 Nov 2009   #17
karabas1974

Windows 7 Ultimate 64 bits
 
 

Hi everyone,
Please help. I have exactly the same problem with sidebyside as described by squid13. I have Ashampoo Burning Studio 9 ver. 9.20 and Windows 7 Ultimate 64 bits. I have already the" Server" service set on automatic. The error80 appear then starting windows as well then starting the application. Thank you in advance for any help.
My System SpecsSystem Spec
08 Nov 2009   #18
squid13

Windows 7 Professional SP1 64 bit
 
 

I don't know if it will do any good but I sent a support ticket to Ashampoo describing the problem and sent that read out with it. Will have to wait and see if I get a response.
My System SpecsSystem Spec
08 Nov 2009   #19
karabas1974

Windows 7 Ultimate 64 bits
 
 

Thank you. Let me know, please, the results.
My System SpecsSystem Spec
08 Nov 2009   #20
squid13

Windows 7 Professional SP1 64 bit
 
 

If I get an answer I'll post it.
My System SpecsSystem Spec
Reply

 Ashampoo Burning Studio problem




Thread Tools




Similar help and support threads
Thread Forum
Ashampoo Burning Studio v12 Vs v11
I'm hoping someone here is using Ashampoo Burning Studio 12 (the full version, not what they call ABS 2013) and can comment on what, if any improvements have been made compared with v11. I have 11 and an opportunity to get 12 at a deeply discounted price, but I would like there to be at least one...
Software
Giveaway of the Day - Ashampoo Burning Studio Elements 10 September 27
hi all:) dont no if anyone has seen this ?? Giveaway of the Day - Ashampoo Burning Studio Elements 10 September 27, 2011 Giveaway of the Day - free licensed software daily. Ashampoo Burning Studio Elements 10 - Burn CDs, DVDs and Blu-ray Discs quickly and comfortably with Ashampoo Burning...
Software
Infrarecorder or Ashampoo Burning Studio?
i'm using seven 64bit and i want ask you: what is the best dvd-rw software between infrarecorder 0.50 (64bit) and burning studio 9.10?
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App