Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 'open containing folder' command doesnt work

27 Feb 2010   #1

Windows 7 64 bit
'open containing folder' command doesnt work


Would really appreciate it if anyone could help me on this one!

I've noticed this problem when using a couple of different programs: firefox and UTorrent.

It happens in firefox when I open the downloads window (CTRL + J), then right click on a download - bringing up the 'open containing folder' option. If i click on that, it thinks about it, then nothing happens.

I've also noticed the same problem with UTorrent - when you right click on a selected Torrent and select the 'open containing folder' option -the same issue occurs.

Very sporadically this command does work (firefox only), but only about 1% of the time!

I have the most recent versions of firefox and uTorrent installed. I'm assuming this is a compatability issue with Windows 7 - as the same programs work fine with my other computer using XP. I had the same problem on my work computer using Vista. The computer I'm currently using is Windows 7 64 bit.

Any help would be really appreciated as this command is a huge time saver with my workflow!

My System SpecsSystem Spec
15 Apr 2014   #2

Windows 7 Ultimate 64-bit (6.1, Build 7601)

Same issue here...

Any solution yet?

My System SpecsSystem Spec
15 Apr 2014   #3

windows 7 home premium 64bit

i have no problems with Firefox although i use downloaderhelper. it sounds like malwarebytes to the rescue. I have the same system.
My System SpecsSystem Spec

15 Apr 2014   #4

Windows 7 Ultimate 64-bit (6.1, Build 7601)


Thx for the replay.
i have no problems with Firefox although i use downloaderhelper
I happen to use DownThemAll, thought I'm not looking for a workaround, I'm more interested in an actual solution to the problem, for this issue is not restricted to the browser.

it sounds like malwarebytes to the rescue
I'm a systems administrator, and I generally have an idea of what I'm doing. I suggest you do a google search, this is a wide spread issue that's most probably related to the registry. Turns out, if you create a new user, this issue doesn't manifest it's self.
My System SpecsSystem Spec

 'open containing folder' command doesnt work

Thread Tools

Similar help and support threads
Thread Forum
Command switches to open a folder without navigation pane
I have a folder (Desk++) pinned to start menu (shortcut) In spite of "/n" switch folder opens with nav-pane visible :confused: - there are no spaces in the folder-path string - have tried both "/N" and "/n" -- get the same result . (I do not want to list folder contents as a sub-menu of...
General Discussion
Open Folder Dosen't Work
Hello I have been looking on google for ages and just can't find an answer, I can live without this working but it is just bugging me why it doesn't work so hope someone can help please. After downloading a file with IDM I get the option to "Open" that works "Open With" Also Works "Open Folder"...
General Discussion
Open/Save as doesnt work. Window flashes then nothing happens.
I have a major problem which is just driving me nuts. Whenever i try to either Open a file or save a file, the dialogue box doesnt come up. Same thing happens if i want to upload a file to my email or to facebook. Ive tried to run sfc/scannow in CMD as an admin and that didnt fix it. Ive also tried...
General Discussion
How-to Open Any Folder From Command Line [cmd] ?
Example ProgramData or Any Hinden Folder. Sometime I Don't Need Check Show Hidden Files In Folder Option PS. Please Post All Command Line For Me. I Need All Command
General Discussion
Open containing folder does not work.
When I right click on download in firefox and hit "Open containing folder" nothing happens. Also utorrent the same thing happens. Perhaps a registry issue ? I used registry mechanic and it didn't fix it. Any solutions ? Thanks :)
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App